Problem in Boot, In my ZT180 Zenithink Generation 1

Discussion in 'Zenithink ZT180 10 Generation 1' started by gustavo91, Mar 28, 2011.

  1. gustavo91

    gustavo91 Member

    Joined:
    Mar 28, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Good Night, Good staff
    I bought a tablet zenithink G1-180 (256Mb) and it happens that the nap Friday night was using normal, and on Saturday when I connect it hangs on startup.
    Well it boots is the symbol of Linux, and begins to load the gif android
    $botbch.jpg
    but he is carrying a lot of time until you get the error message
    $20110328124257.jpg
    I have not tried upgrading the android or anything the only thing I did was use androroot for the unit root

    someone has seen this problem or know how to solve this problem?


    Sorry if I did not understand something because I used the google translator​
     
  2. Big wade

    Big wade Member

    Joined:
    Dec 27, 2010
    Messages:
    45
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Ohio, USA
    Tablet / Device:
    Google 10" epad android 2.1
    You may have to reflash the os. If so here is how I did it:
    Here is how I reflashed my zt-180 and it worked!! You need to download on a windows computer (XP)
    Step 1 - Go to ZT-180_1204fw.rar
    download the zt-180 rar file
    step 2 - extract the file and put it in a folder (download folder)
    step3 - locate the correct zImage file for your tablet (models built before Aug.15 use 1024x576) rename it zImage
    step 4 - run Burntool.exe
    step - 5 - with tablet turned off connect to computer using the mini-USB port on the side of tablet ( you may have to install the drivers for this tablet)
    step 6- On the tablet hold down the Top Menue button and then press the power button
    step 7 - the first status box in burntool should light up green
    step 8- click the start button in the burntool to comence update. Disconnect the usb when compleat and press the home button.
     

Share This Page

Search tags for this page
android gif
,
android images gif
,
boot android gif
,

gif android

,
imagenes gif android
,
startup android gif
,
startup os zenithink tablet
,
zenithink zt180 bootup problems