Replaced Boot Animation - won't play MP3

Discussion in 'Nook Color Technical' started by OldDogEyes, Apr 16, 2011.

  1. OldDogEyes

    OldDogEyes Member

    Mar 4, 2011
    Likes Received:
    Trophy Points:
    I like the "jab" at Apple that this cool Boot Animation offers...

    So I followed the instructions located here and modified it for my Nook Color (which is Autonooter'd). Basically I had to rename the .PNG files to the specification that the Nook expects and rebuild the "desc.txt"

    I noticed in this thread on XDA-developers that someone had come up with an MP3 file to play with the boot animation. I followed the instructions and placed the MP3 in the same folder as the file (/data/local) but the MP3 isn't being played as far as I can tell.

    Since the directory where the is different on the Nook vs what's talked about in the XDA-developers (/data/local on the nook vs /system/media), I was wondering if the MP3 needed to be put somewhere else?

    NOTE: If you are going to try this, be sure to change the file permissions on the to 773 which is RWE for owner, RE for group and RE for everyone else. Me not having any experience with Linux/Unix, I didn't know how to relate 773 to what I was seeing in Root Explorer. So I offer that tidbit for those like me...

    NOTE2: If you rebuild the, be sure to select "Store" for the compression method because you do NOT want the files to be compressed (and "Store" doesn't apply any compression)....

    So does anyone have any idea how to get the MP3 to play while the boot animation is being displayed? I did unzip the MP3 and set the permissions to 773...


    View attachment $
    View attachment $

Share This Page

Search tags for this page

boot animation mp3 directory


bootanimation mp3