Wifi Problems on Pipo M1 - Drops connection and takes a while to reconnect

Discussion in 'Allwinner A10 Based' started by Aran77, Nov 19, 2012.

  1. Aran77

    Aran77 Member

    Joined:
    Nov 19, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    Pipo M1
    Hi,

    Just bought 2 Pipo M1s from ebellking. Ive already emailed them on this.

    One of the Pipos works without any problems, in fact its really good. Well impressed with it. The other one takes ages to connect to wifi, randomly drops the connection and then takes ages to connect, Im talking like 4-5 minutes.

    As I have said ive emailed customer services to ask if there is a remedy, but I know there are a ton of experts here.

    Both Pipos where configured identically. Gonna try it on another wifi network tomorrow and see if it struggles.

    Does anyone know of a solution for this, or is it terminal?

    Thanks
    Aran
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome to the forum

    Your idea about trying a different network is a good one. But, despite one of them working well it could still, as odd as it sounds, be a router issue. Try restarting the router and changing the channel. I have additional possible solutions in a link below.
     

Share This Page

Search tags for this page
no sound on pipo m1
,
pipo m1 bad wifi
,
pipo m1 tablet wifi problem
,
pipo m1 wi problem
,
pipo m1 wifi fix
,

pipo m1 wifi problem

,
pipo u2 wifi
,
poor wifi on pipo m1
,
probleme de connexion pipom1
,
remedy for pipo m1 no sound
,
wifi problemen pipo m1