Wireless Connection Issues!!

Discussion in 'Android Tablet Q&A' started by K_Log, Dec 7, 2014.

  1. K_Log

    K_Log Junior Member

    Joined:
    Dec 7, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    2
    Hi all! Newb here with a question... Imagine that. ;)
    I have an ALLwinner A33 with KitKat 4.4 It is a quadcore 1.3Ghz with I G ram and 8 G of memory. My home wireless network is 15Mbps and the tablet chokes downloads down to less than 1Mbps and uploads are a little over 1Mbps.. Using speedtest the signal jumps up initially and then it's like it gets capped or choked.. Every other device I have will run from 7-8Mbps up to the full 15Mbps depending on traffic etc..
    Any ideas?
    Thanks
     
  2. Jeffrey

    Jeffrey Administrator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    269
    Likes Received:
    35
    Trophy Points:
    135
    Location:
    Thailand
    Welcome to the Forum.

    Shut down your A33. Try rebooting your router. Now connect and see if you get better results.
     
  3. K_Log

    K_Log Junior Member

    Joined:
    Dec 7, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    2
    Thanks Jeffrey, I have tried and re-tried that. It act's like a setting internal on the card. :( Bandwidth initially surges then falls off to less than 1 and never recovers. Other ideas? I would like to keep 1 droid device but have not had much luck with them. Thanks!
     
  4. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    I have additional suggestions in a link below. Things like changing the channel on the router, sticking with 2.4GHz and more.
     

Share This Page