wondermedia WM8650

Discussion in 'WonderMedia WM8650 Tablets' started by jameshinchliffe, Jan 5, 2012.

  1. jameshinchliffe

    jameshinchliffe Member

    Joined:
    Jan 5, 2012
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    United Kingdom
    Tablet / Device:
    wondermedia tablet
    Hi

    I am trying to get my Huawai E173 to connect to the 3g network but it keeps coming up error. I have checked the compatible dongles and this one is listed. Can someone tell me the correct settings for the 3g network for 02.
     
    • Like Like x 2
  2. andyberlin

    andyberlin Member

    Joined:
    Jan 8, 2012
    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Berlin Germany
    Tablet / Device:
    Coby Kyros MID8127
    Very keen to know how you go and I'd love to help you solve the problem. I want to do exactly the same in Germany, probably with O2. I have noticed that some of the E173 dongles are described as E173u, and the dongle list on our devices says E173. Can you check that? At what stage do you get the error? I have a "3G netword settings" app, which gives me an "Add 3G network" control. Is this not working? Which one of the WM8650 variants do you have (I've got green LED no vibrate with reset).

    Andy
     
  3. JiggyD

    JiggyD Member

    Joined:
    Jan 18, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Plymouth
    Tablet / Device:
    Sony Tablet S
    I am trying to get the same solution - I know someone with a WM8650 and they are trying to get the Hauwei e173 dongle to work. I can see the e173 on the 3g list but I dont know the info to put into the "Add 3G Network" fields.
    These fields are Name, Device Number, APN and user - any Ideas?
     

Share This Page