7" Epad (Clone) NEC-Tech Firmware Problem

BlechMann1980

Member
Jun 13, 2011
4
0
Hi!

I am Andreas from Germany and I got a real big Problem with my Tab. Yesterday I tried to flash another Firmware by Tipsdir cause it looked like it could fit my Pad. But I was wrong.

First the Facts:

Pad was baught from Ebay, thats why following specs are not 100% Proof. But it is all I know of this Pad.
Fabricate: Tablet PC NEC-Tech Android
FW: 2.2
Display: 7"
G-Sensor
WiFi
Lan by USB/Lan Adapter
Webcam: 0,3mp
CPU: ARM WM 8650 ARM9 800Mhz
Chipset: 8650
RAM: 256mb DDR2
Int. Memory: Speicher: 2 GB Flash Flash NAND
OS: Android 1.6
Bootscreen shows WMT2.1.2_105

The Boxing shows the Pad in horizontal orientation with MID in black Letters.
The Headphone Plug is Black
The LED is green

What Ive Done:
1. Tested several Firmwares by several Modders - most of them gave the error:
"Erase File-System partition Fail! Exit!Maybe the kernel don`t support this NAND". So
no Flash possible.
2. Found Tapsdir FW Mod of Pandigital FW and it installs - Bootup seemes to be ok but after Boot Up blank Screen. Sound is ok an can be turned up and down. But blank screen stays. Same with Pandigital original Firmware from Page.


So. Is there any suggestion how to fix the Pad with a correct Firmware!? Anything i can try?!

Best would be a rooted firmware, that was the reason why I started flashig.


EDIT:
Damn - I now have found A Product that seems to fit the mine. Its the NEC-Tech G7 2011 Model.
It seems that the Specs were Wrong and its not an 8650 device, but an 8505 one.
Could it be that causes the Error?! Any suggestions what rom to check on the device?!
END EDIT

EDIT:
HONEYCOMB V13.0-B20
1.6a-update1-ACADEV-ATZ-HCV13.0-B20
FULL PACKAGE
5.18.11
by tipstir@gmail.com
Installation Succeeds, Screen Blank after BootUp!
EDIT END



Please help! Thanx!

Greetings,
Andreas
 
Last edited:

BlechMann1980

Member
Jun 13, 2011
4
0
Ok, here some more Informations:

I tried several ROMS for 8505. All are laoding but after first Boot always the screen stays Black. Homescreen Sound playsand Volume ist adjustable. But im getting no picture.

Can it be the Screen Driver is bad for the Pad?! Where can I get other Drivers?!


EDIT 15.06.2011:
Yeah, Ive made it. Working ROM found. Its the Honeybee V2 Rom. Only problem now is the fast Battery Drain Rate and the Pad is getting real hot.
END EDIT

Greets!
 
Last edited:
Top