Coby 7015 Voice Search Force Closing


Dec 26, 2010
Hi Guys,

I have a Coby 7015.

I was wondering if anyone has had an issue with the google voice search force closing on them after using the 7015 Coby update, rooting, clockworking and installing the android market place.

After upgrading the above, I noticed that the default google search bar on the home screen has a microphone on the right side. When I press the microphone to give the tablet a voice search I am getting force closures.

Anyone see this and was able to solve it?



Jul 27, 2010
yup i get it too intermittently... i never used voice search so i tried freezing it/uninstalling (using titanium backup) it but then I lost my virtual keyboard. So I had to unfreeze it.

I get the error with the default launcher, ADW, and LauncherPro. I've now switched over to Zeam Launcher and have yet to see it, but not sure if it has entirely solved the problem since I've only been on Zeam for 24 hours. We'll see how it works out. BTW, if you don't need the bells & whistles of ADW or LauncherPro, Zeam is soooo fast on the Coby.