Help with Jazz 9.7 Ultratab memory error

erm1974

Member
Jun 6, 2013
4
1
Hi All.thanks for looking..
I have a jazz 9.7 Ultratab 8GB On board memory JELLY BEAN 4.2.2 and I went to install a new game and during the instal the system crashed for what ever reason it just shut off and then when I rebooted there seemed to be no problem so I started the installation and i received an error.. (OUT OF SPACE)..there is no way I am out of space there are only 3 apps installed and it is showing that the external and the internal are opposite in the settings under storage.
Typing word for word from my settings\storage tab..
The storage tab it shows for
Internal
storage total space 0.00b and available 0.00b Apps (apps data & MEDIA CONTENT) 78.25MB
SDCARD
Total space 4.75GB Available 4.67GB
Apps (app data & media content Cached data 14.95mb
the memory for the tablet is 8gb on board and if the system was reading the memory correctly for int and ext the used amount for internal would be correct but the system is treating the internal memory like it's external and stating there is no internal memory at all. No total and no used... Has anyone else had this happen or does any one know how to fix..Yes factory reset and all is does is set the original apps and setting back to day one but still no way of changing apps no uninstalling them and I tried deleting all files in cashed system folder.Well pretty much tried everything copy&past from file on sdcard to internal and tried to install apps from both external and internal with copy and paste but both get same out of memory..Please help last hope before I chuck it out the window.. Thanks in advance for any suggestions or help..HAVE A GREAT NEW YEAR EVERYONE...
 
Last edited:

Spider

Administrator
Staff member
Mar 24, 2011
15,788
1,813
Hi erm, welcome to the forum. Nice to have you as a member of Android Tablets. Sorry to hear you're having problems with that tablet. I'm moving your thread to the Android Tablet Q&A section for you, where more people are likely to join the discussion and try to help you. Good luck!
 
Top