Network problem with a pandigital Novel 7"


Apr 15, 2011
Ok we got one, for my motherinlaw who is half blind, My hone network consists of three desktops hard wired, one lap top that wireless and the router is a Dynex, I have tried both with the correct password and all router security off and the pandigital won;t connect to the home network. It wiill say 'obtaining IP address from...." but then it says " unsuccessful". you guys have anty ideas before I take this thing back for a refund?
Have you updated the firmware on the unit yet? Some of the earlier firmwares had some network problems. The later ones seem to work pretty well. (Pandigital » Search:)

If you have later firmware try deleting the profile for your network and start over. I've had problems on windows units that just would not go away until delete/redoing the set up.
yep did that too, downloaded and installed the latest and greatest form them. This is teh secone tablet from Pandigital in two days #1 wouldn't even turn on and this one won;t connect to a network. My personal assessment is that they are junk. I can even connect a rooted Samsung moment to my network, but not a brand new tablet?
I've turned my router security off, on, off, on. Remembered , forgot the network on the tablet and still nothing. My youngest son has a ATT Samsung SGH A747 that connects better. And its not even active anymore.
thanks for the help, but this thing is going back for a refund and I'll just bite the extra and get her a tablet form a company that knows what their doing.
I checked the O/S, its operating fine, its something in the hardware on that pos.
There are thousands (a guess) of totally happy campers, sorry you had a bad experience. I have two of them and have had no problems and two others in the family with no problems.

Were your units new or refurbs?

Defects show up in most anything but two in a row causes great frustration.

If it isn't gone yet, you might try resetting the pandigital and the router - if that does nothing I'd guess it is defective.

All of the android units I have/have tried are slightly flaky in the network area for some reason.
Well I don't know, but since both came in boxes with a seal on them I assume they were new. I tried resetting the router also, I even did a factory reset on the tablet still a no go, so in about 5 minutes were off to the store to return it.
Sounds like you are on the right track! Hope you find something that works and suits you. There are so many to pick from the mind is nearly boggled :)
Thanks, we tried returning it, but rat shack won;t take it back because it will connect to their network, so now I'm stuck with a worthless pos unless of course i want to sit inside the store and connect to their wifi. I'm just glad its a 68 year old woman playing a game or two on it and not me using it for work or I'd be out 200 after I smashed it with a hammer. I have a 5 year old emachine desktop and a 3 year old Samsung Moment that BOTH connect with no problems at all anywhere I want to connect to. You'd think something made last month would at least connect to a two year old home network.

with any kind of luck I can sell the pos at work and just upgrade her phone to a galaxy tab
If you want to try to get it working you might snoop at as there a lot of sharp folks there. If you don't find anything you might post what you have done and ask for ideas.

They are snotty about newcomers not snooping first ????? not like most forums, full of helpers :-( but they do have a lot of answers.

Maybe if you sat outside the shack for a few days surfing they would get the picture :)
Thanks, I'll try that I may end up rooting it like I did mo Samsung Moment.

And Rat Shack was none too happy last night when I sat there with my wife INSIDE the store downloading games LOL. They currently have two choices, 91) refund my money (2) get used to me coming up there to get a game for my motherinlaw :)
Just an update, thanks man I looked around on the site you linked me to and I now have a hacked O/S for the Novel, I rooted it thing just like I did my phone and now for some odd reason using the O/S I found and the installation method they said to use it connects to my home network, with all my security on the router set at the highest level :)
guess I should have suspected I'd have to root it, its an android device and so is my phone and I had MAJOR conn problems with it until I went to the sdx forums and rooted IT. I just wonder how long its gonna be before I end up rooting my car. Seems like the normal everyday people that hack into stuff and produce O/S's for free do a MUCH better job than the companies, why is that?
Several of the devices I tried had problems, usually wouldn't connect unless you were broadcasting the ssid but the later firmwares fixed most of that. The pandigital had problems with some units up till first of the year. The recent firmwares have been pretty nice.

Glad you got it working!!!!!!!!!!!
Thanks, I'm just glad I didn't have to get a new modem, Rooting a android tablet is much easier for me. I've been a member of SDX forums and XDA forums to learn how to replace the operating system on just about every Android device. Only problem is now Pandigital won't honor a warenty :) Gee.........maybe I better keep the Rooting program and rom I used huh?