reboot loop


Jan 17, 2011
i tried to put my tablet back to factory with the system.img that l_n gave me i typed
flash_system system /sdcard/system.img

the tablet froze and no matter what backup i restore it goes into a reboot loop.
it boots up and shows the coby screen with specs then just a coby logo screen, then reboots and goes into clockwork mod.

can someone help me get my tablet to boot properly?
thank you
Try wiping data and cache from clockworkmod.

Sent from my MID7015 using Tapatalk
Do you have the coby (modified for cwr)? If so, format system data and cache (storage and mounts -> format filesystem)

Then apply the modified that may work.

Sent from my MID7015 using Tapatalk
that didnt work either. every time i try it says assert failed getprop error in /sdcard/
i redownloaded it and putr it on the card again and the same message comes up.
Were you using adb or your device to flash the system.img? If you have the sdk installed, you can use adb while in clockwork recovery to flash the system.img to your tablet. If you tried to flash it with the tablet booted completely, it may have corrupted the flash.
So, try using adb to flash the image while booted in clockwork recovery.
I asked if you had the modified

Glad to hear it's fixed. :D
Sorry about that I didn't realize you said modified updateb. :)
Thanks again

Sent from my kyrod 7015 using Android Tablet Forum App