rooted_wm212205_script.7z OMG i solved it!!

CheapGuy

Member
Jan 23, 2011
9
0
the wifi was not working i get the message that its unavailable and turning off by itself
so i found a solution where i delete a file but for that a needed root acces

so i tryd some firmware with succes of upgraden but no root acces

then i wanted to go back to the stock firmware to see if that maybe works after a full reset
but only think i found was rooted_wm212205_script.7z

but during the upgraden the proces bar on the bottom stopped working for like 10 min and still nothnig happend

so at the end i powered the unit down.

now when i try tp update again i get a fail message
look at the picture

and without a script on the sdcard it still boots but no touchscreen control and nothing.
and the device tels me to plugin power but its plugged in.

maybe there is still some hope because its still boots but no control and its also still response to a script on the sdcard
 

Attachments

  • $23012011786.jpg
    $23012011786.jpg
    287.3 KB · Views: 703
  • $23012011784.jpg
    $23012011784.jpg
    241.1 KB · Views: 699
  • $23012011785.jpg
    $23012011785.jpg
    268.1 KB · Views: 698
Last edited by a moderator:

CheapGuy

Member
Jan 23, 2011
9
0
OMG i solved it!!

ok here is what i did

after a failed upgrade with rooted_wm212205_script.7z based on the above fail message

i lett it boot and it still booted but stuck at the press menu to unlock screen without touchscreen controll and aparntly the unit was unaware power was plugged in.
after that i keep the power button pressed and shut it down.
then i did the upgrade again but know with a new firmware
notice that this did not work i got the partition fail message before but i did not let the unit do a full boot
after you do a full boot you can upgrade again with a good firmware that works for your unit.!!!!!

please can a mod or admin add SOLVED to the topic title=!
 

CheapGuy

Member
Jan 23, 2011
9
0
i seee the tpïc title is new but i dont think it covers the problem... its better to title it with the problem code and added solved! to it..

format file-system partition fail! Exit! `solved`
 
Top