The process android. Process. Acore. Has stopped unexpectedly


Jan 14, 2011
I just rooted my tablet but I've been having this problem before rooting. I usually can fix it by unmounting SD card and nand memory then resetting it, but that's not working anymore. I've tried taking out the SD card but I still get that message and I have to force close. Has anyone else experienced this? Please help me! Thanks!

Sent from my MID7015 using Android Tablet Forum App
The Acore message has to do with a Live wallpaper. I'm not entirely sure what part of the process fails, but it's nothing overly important. Sometimes the wallpaper or "home" screen just has issues. Thats about all I've been able to figure out. It happens sometimes on my Kyros and my parents Kyros as well (got them one for a gift).
Actually, the android bug list has it as a sync problem in the Contacts app. If one or more contacts have invalid data in any of the fields it will cause the sync app to die horribly with the previously mentioned acore message. This has been a problem since the 1.5 htc heroes.
Hm. Usually pops up on mine after the live wallpaper quits working. I've since only used static wallpaper.

Maybe it's a related or combo issue? (I Just mean maybe it causes problems with both things)

Sent from my MID7015
no matter what I do it don't want to work i have the same problem with the cmp738a tablet the reset dont work and it just keeps popping up ? please help