A81G won't load new ROM

Discussion in 'Witstech Tablets' started by DanU, Sep 15, 2011.

  1. DanU

    DanU Member

    Joined:
    Mar 4, 2011
    Messages:
    130
    Likes Received:
    16
    Trophy Points:
    87
    Location:
    Dallas
    Tablet / Device:
    WITSA91
    I am trying to update the ROM on my A81G. I have looked at lots of Youtube videos and tried multiple variations of starting the device with the power and Vol - keys simultaneously depressed, but it never goes into ROM update mode. It just boots up normally, although if I continue to hold the keys down for the first part of the boot process it will turn off the device. If I let it boot it boots normally. It never tries to load the new ROM.

    Any advice of how I can make this thing obey and get the new ROM installed?
     
  2. DanU

    DanU Member

    Joined:
    Mar 4, 2011
    Messages:
    130
    Likes Received:
    16
    Trophy Points:
    87
    Location:
    Dallas
    Tablet / Device:
    WITSA91
    The mini SD card I am using is 4GB - do I need to be using a smaller card? 4GB is the smallest I have
     
  3. DanU

    DanU Member

    Joined:
    Mar 4, 2011
    Messages:
    130
    Likes Received:
    16
    Trophy Points:
    87
    Location:
    Dallas
    Tablet / Device:
    WITSA91
    Okay - I go the device to load. For me there were two apparent tricks. First, find a version of HPUSBFW that will format as FAT (not FAT32). Then, use the procedure on the WITSTECH website. Short of it is to turn off the unit, remove the battery, hold the vol- button and then insert the power cord. The unit will power up and find the card with the new firmware. I am not certain whether it was formatting as FAT vs FAT32, or the slightly different button procedure that got it to load, but it worked and did load the new 0221 ROM.
     
    • Like Like x 2

Share This Page