appslib update

Discussion in 'Android Tablet Q&A' started by big.b, Aug 25, 2012.

  1. big.b

    big.b Junior Member

    Joined:
    Aug 25, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Tablet / Device:
    coby kyros mid7015
    Hi I have a coby kyros mid7015 android tablet an my applib won't let me update it. It keep saying SORRY, BUT YOUR DEVICE IS NOT COMPATIBLE WITH APPSLIB. So what can I do to update or go about installing a new app market that compatible with my device.
     
  2. TasshaLeah

    TasshaLeah Junior Member

    Joined:
    Nov 12, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Wisconsin
    Tablet / Device:
    Coby Kyros 7015
    I am having the same problem I used appslib when I purchased my Android. Please advise. Thanks in advance
     

Share This Page

Search tags for this page
appslib compatibility
,

appslib not compatible

,

appslib not compatible with coby kyros

,
appslibnotcompatible
,

coby kyros appslib not compatible

,
sorry but device not compatible with appslib