Asus tf101 keeps resetting

Discussion in 'Asus TF101/SL101 Forum' started by techman47, Jul 24, 2011.

  1. techman47

    techman47 Junior Member

    Joined:
    Jul 20, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Oxford UK
    Tablet / Device:
    Asus TF101 transformer
    My TF101 started rebooting after about every 20 - 30 seconds it starts up ok then goes back to the "Asus" logo and in a few seconds the home screen appears, the whole cycle is then repeated!
    The only way I got out of this loop was to hold the power button and the volume button and do a complete reset this seems to have cured the problem but I now have a different start up screen that shows the "Nivida" logo at the very bottom of the first screen at turn on this was not there before.
    Of course had to reinstall my apps, just wondered if anyone else has had this problem. Just to add it already had the update from 3.0 to 3.1 ten days ago when I bought it but has done it again after the reset.
     
    Last edited: Jul 25, 2011
  2. vferrari

    vferrari Junior Member

    Joined:
    Dec 4, 2010
    Messages:
    359
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    NULL
    Looks like you got the subsequent interim post-3.1 update that was just sent out by Asus about a week or so ago (to clarify Asus has sent out an initial update from 3.0.1 to 3.1 + a dock firmware update and then a subsequent interim minor update that kept the OS at 3.1 but incorporated bug fixes in WiFi, GPS, and elsewhere) . The update probably had a hiccup during install which caused the reboots until you reset the tab. Does it seem stable now? Also you can confirm that you have the new update by checking your firmware versions in the about screen and comparing it to the build number posted in this thread:

    http://www.androidtablets.net/forum/asus-tablets/18718-what-your-build-number.html

    Sent from my SPH-P100
     
    Last edited: Jul 25, 2011
  3. techman47

    techman47 Junior Member

    Joined:
    Jul 20, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Oxford UK
    Tablet / Device:
    Asus TF101 transformer
    Hi, thanks for the reply and info, this problem happened as I was trying to connect to my daughters home wi-fi network and at first I thought that this is what caused the problem it was impossible to enter any WEP Key settings because of the short duration between reboots, anyway I decided the full reset was my only option losing all data but nothing important.
    It does seem stable now hopefully and as I stated above I noticed extra detail during boot up like the Nivida logo at the bottom of the first boot screen and a rotating dot circle under the Asus logo on the following screen, my Asus details are Android Version 3.1 - GPS version 1.3.2 - WiFi version 5.1.50 - Bluetooth 6.17 - Build HMJ37.WW-epad.8.4.4.11-20110711
     
    Last edited: Jul 31, 2011
  4. highspy

    highspy Junior Member

    Joined:
    Jul 31, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Tablet / Device:
    transformer tf101
    Has anyone found the fix to this issue or is it an update that will fix it? as it seems to be the wifi that is causing the problem and i have disabled wifi so i can use my tablet again. So any help would be great.
     
  5. vferrari

    vferrari Junior Member

    Joined:
    Dec 4, 2010
    Messages:
    359
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    NULL
    When did this start happening for you? Have you received the latest 3.2 update? The OP reported resolving the reboot problem simply by doing a reset (note this was after receiving the interim update prior to the latest 3.2 update push). Have you tried rebooting and/or the more drastic step of resetting the tab?
     
  6. techman47

    techman47 Junior Member

    Joined:
    Jul 20, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Oxford UK
    Tablet / Device:
    Asus TF101 transformer
    Hi, an update on this strange issue it would appear that the problem only happens when trying to use my tab at my daughters house on her WiFi network, having not been there with the tab since the problem first happened I went again today and took the tab with me not even thinking about another problem may occur but again it booted twice whilst going through the Asus logo with dot circle and then got to the home screen where upon it rebooted again, eventually I got to the WiFi settings and as soon as i tried to change anything it rebooted! next time I quickly switched WiFi off and no more problems, so no problem with my tab at all it seems she has a router supplied by her ISP that doesn't like my tab but is fine on her laptop and even my smartphone so I am installing a different one (same as mine) at the weekend. technical nightmare!!
     

Share This Page

Search tags for this page
asus memo pad keeps restarting
,

asus tablet keeps rebooting

,
asus tablet keeps restarting
,
asus tablet wont stop restarting
,
asus tf101 continuous reboot
,
asus tf101 wifi problems
,
asus transformer constantly rebooting
,
asus transformer continuous restart
,

asus transformer continuously rebooting

,
asus transformer keeps reseting
,
asus transformer pad keeps rebooting
,
asus transformer tablet keeps restarting
,
repeated booting of my asus transformer
,
repeated rebooting of my asus transformer
,
tablet keeps rebooting after only a few seconds
,
tf101
,
tf101 keeps resetting
,
why does my asus tablet keep rebooting
,
why does my asus transformer keep restarting
,
why does my tf101 keeps restarting