B&N U button failed to work - need HELP please

Discussion in 'Nook Tablet' started by ti444, Dec 28, 2011.

  1. ti444

    ti444 Member

    Joined:
    Dec 28, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Hi everyone;)
    Hate to post a new thread, but I failed to find a solution myself. I have 2 Nook Tablets. Both rooted before the 1.4.1 update.
    Nook Tablet 1 - I deleted all B&N apps and other stuff, after using it for a week I got a problem with U button - when I press it and press HOME after it does not work saying "No activity found to handle Intent {act=com.bn.intent.action.home.flg=0x14400000"...Please can you advise me how to get the HOME button back?
    Nook Tablet 2 - I did not deleted all B&N apps and other stuff, after using it for a week I got a different problem - Nook went back to B&N!!! As if it was never rooted! I reset it and tried to root again. It worked, but when I press B&N HOME button - it went to B&N again!!:mad:
    Please, can you help me?
    Thank you!:)
     
  2. HawaiianJohn

    HawaiianJohn Member

    Joined:
    Jan 5, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Makakilo, HI ---> Pembroke Pines, FL
    Tablet / Device:
    Nook Tablet
    You can try using HomeCatcher to remap the 'n' button to launch to the Nook Home Screen or to another Home Launcher App. I've got mine mapped to use GoLauncher EX.

    $377540_3031557512953_1383341429_33248642_420016974_n.jpg

    UPDATE:

    Troubleshooting

    "N" Button is inoperative
    solution:
    1. Press and hold the Power and "N" Button until the device reboots.
    2. Continue to hold the Power and "N" button until the device reboots 8 times. This will wipe data and restore the "N" button functionality
    Reference: http://forum.xda-developers.com/showthread.php?t=1402190
     
    Last edited: Jan 11, 2012

Share This Page

Search tags for this page

homecatcher nook tablet