Can't establish a reliable data connection to the server

Discussion in 'Nook' started by rsmiller83, Jan 31, 2011.

  1. rsmiller83

    rsmiller83 Member

    Joined:
    Jan 31, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Hilton Head Island, SC
    Tablet / Device:
    Nook Color
    I had to basically restore my nook color after trying to update from v1.0.0 to v1.1.0. When I get back to the main setup page and try to sign into my Google account it gives me this message. I have no problem getting on the internet with the nook browser. Any ideas?
     
  2. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    We need more info, list every detail you did to your NC. The more you tell us, the faster and better we can help you out.
     
  3. rsmiller83

    rsmiller83 Member

    Joined:
    Jan 31, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Hilton Head Island, SC
    Tablet / Device:
    Nook Color
    No problem. I tried to update my rooted nc from v1.0.0 to v1.1.0 by placing the file on the root of the sd card and installing it via clockwork recovery. I couldn't install it this way because I kept getting "installation aborted". I then tried to download the v1.1.0 update directly from Rom Manager. When it started back up it went through the Google setup and that's when I got the message that it can't est. reliable connection. I then restarted it and did the standard nook setup and noticed that it was still running v1.0.0. Like I said above, I have no problem getting on the internet with the nook browser. I have even tried to unroot but I can't do that because when I do the 8 boot interruption, it ends up going into clockwork recovery. BTW, I initially rooted with autonooter if that makes a difference.
     
  4. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    -What file did you use for 1.1? name exactly?
    -From b&n or nook_color_rom _r1 or r2
    -Download 1.1 through rom manager? You mean install from Rom manager?

    Ok looks like its hosed and you did everything wrong (forgive my bluntness)
    -Looks like it got half way through some sort of update to 1.1, got stuck and reverted back to 1.0.0. and not it’s probably caused a authorization error, since b&n or google are getting mixed info from your device.

    So I guess you goal starting off was to update to 1.1.

    Did you do a full backup with CWR? If so boot to CWR, perform a restore. If not you really need to start all over, and remove CWR, regain your stock recovery so your 8 restarts will work, then do a erase & de-register, sideload 1.0.1. > auto-nooter > install CWR > perform full backup > sideload nook_color_rom_1.1_r2.zip, flash rom.
     
  5. rsmiller83

    rsmiller83 Member

    Joined:
    Jan 31, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Hilton Head Island, SC
    Tablet / Device:
    Nook Color
    Thanks for the help, I was able to uninstall cwr and unroot it. I installed 1.0.1 and I am about to root again with auto-nooter.
     
  6. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    Glad to hear, you are half way back to normal. :)
     
  7. rsmiller83

    rsmiller83 Member

    Joined:
    Jan 31, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Hilton Head Island, SC
    Tablet / Device:
    Nook Color
    Haha, now my problem is that I can't get Win32diskimager to find the auto-nooter-2.12.25.img file. When I browse to the folder where the file is stored it doesn't show any files. I followed the instruction on nookdevs word for word and still can't find the file.
     

Share This Page

Search tags for this page
cannot establish a reliable connection no root
,
cannot estblsih a relaible connection to the servier andriod tabliet
,
cant establish a reliable connect to the server fix no root
,
cant sign in to google accountit said cannot establish a reliable connection to the server
,

cant sign into google account on nook

,
data connection in nook
,
google cant establish reliable connection problem unroot
,
i unroot but still get reliable connection
,
nook color cannot establish a reliable data connection
,
nook running cyanogenmod cant establish reliable connection to the google server