Can't get V972 into Flash mode.

Discussion in 'Onda Tablet Forum' started by bruce2161, Jun 22, 2013.

  1. bruce2161

    bruce2161 Member

    Joined:
    Jun 22, 2013
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Tauranga NZ
    Tablet / Device:
    Onda V972 v1
    I have followed instructions posted in a number of places but can't get into flash mode. I have been holding down Home button while I plug in USB (to PC running PhoenixSuit)) and then short presses on power key continuously to try to get into flash mode with no success. I think that there is a trick to it with timing on the power button presses. Has anyone any advice please. It is so frustrating because I would really like to upgrade firmware to help stop instability problems.:confused:
     
  2. altheamae64

    altheamae64 Member

    Joined:
    Dec 20, 2012
    Messages:
    18
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    London, UK
    Tablet / Device:
    ONDA Vi40 Elite, ONDA V972
    Hi, I don't know which guides you've followed but this is the best that I have seen anywhere PhoenixSuit flashing tutorial for Onda V972, V812 and other Allwinner A31 based tablets | ARCTABLET NEWS I can't really see what you've done wrong without having watched you do it, but it's really easy to do and has worked every time for me.

    I don't mean to be insulting but did you remember to browse/select your image file and put it into the required box before starting? Just a thought because no matter what you did afterwards, you wouldn't get anywhere and that is a common mistake from what I've read in other places. And at the top of the flashing app, you have to select the Anchor symbol which says 'firmware' underneath it.

    Not sure what else I can tell you really because I don't even think that the number of presses to start the update is particularly relevant. Mine starts after just 2 or 3 presses of the power button and it was the same when I used Livesuit to flash my other tablet.

    Good luck ................. let us know how you get on :cool:
     
    • Like Like x 2
  3. bruce2161

    bruce2161 Member

    Joined:
    Jun 22, 2013
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Tauranga NZ
    Tablet / Device:
    Onda V972 v1
    Hi altheamae64, thanks for your response. :) The instructions that I have followed are the ones that you quote from ARCTABLET NEWS. Yes, thankyou, I have the img file in the right box. I have tried to do this probably fifteen times now and I have had Phoenix suite show that the device is connected but when I go to pc I can't see any of the tablets storage apart from an icon with V972 and nothing attached to it to open. Right from the beginning, after following the shut down and usb plugin instructions I have had no response from either pc or tablet while pressing the power button with the home button held down apart from some sound dings sometimes on my pc. None of the instructions that I have read talk about putting the tablet into usb debugging mode before power down, I did this however and nothing has changed. I seem to be going from bad to worse because after the last attempt I now have a situation where the tablet shows the internal sd card as being unmounted and I can't get it to mount.
     
  4. argent1

    argent1 Member

    Joined:
    Jan 22, 2013
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    UK
    Tablet / Device:
    Onda V972, Aoson M19, iPad2
    Used Phoenix many times over the last few months. It does not always work straightaway and sometimes you have to try different procedures. I can suggest some ideas as long as you realise I am not responsible for the outcome on your tablet. Ensure tablet is in USB debug mode and is off. Connect USB lead to PC. Keep home button pressed down while connecting the other end of the USB lead to the tablet. Now press power button several times until you see an option from Phoenix suite. Then follow instructions to flash particular ROM. I'm assuming you have already downloaded the correct ROM on your PC. It usually takes only 5 or 6 presses of the power button to start flash but it is worth pressing for longer. Make sure the USB cable makes a good contact. Try another cable. Try another PC /operating system. I am using win8. Have also used win xp. In win xp, I kept getting "found new USB when connecting" so flashing did not start. The solution here was to allow the new software drivers to be installed ant to repeat procedure. Hope you can use some of these suggestions to get up and running again!
     
    • Like Like x 2
  5. bruce2161

    bruce2161 Member

    Joined:
    Jun 22, 2013
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Tauranga NZ
    Tablet / Device:
    Onda V972 v1
    Hi argent1, thanks for your reply. I have tried all of what you have suggested with windows 7 no luck. I don't have access to XP or Win 8 so can't try those. I think I will have to see if a tablet serving place might be able to fix it for me.
     

Share This Page

Search tags for this page

android firmware without putting tablet in usb debug mode

,

flash mode tablet

,

getting tablet into flash mode

,

how to get a proscan off of the android logo it has no button

,

how to get an android tablet into flashing mode

,

onda instruction to flash

,

onda v972 flash mode

,

onda v972 flashing mode

,

tablet flash mode