Device isn't Compatable

Discussion in 'HP Slate 7' started by PeteK, May 6, 2013.

  1. PeteK

    PeteK Member

    Joined:
    May 6, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Houston, TX
    Tablet / Device:
    Slate 7
    So, just got a new Slate 7 and was setting it up with most of the same apps that I have on my phone (Droid Razr Maxx JB 4.1.2). Much to my suprise, a lot of the apps display the banner "Your Device isn't compatable with this version".

    Is this becuase the Slate 7 (with JB 4.1.1) is new and not a known device ? JB 4.1.1 is not that much ifferent, and the version that comes on the Slate is pretty much stock from Google.

    Any way around this without rooting? Or are we just going to have to wait?

    Thanks
     
    Last edited: May 6, 2013
  2. Rigsby

    Rigsby Member

    Joined:
    May 10, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    HP Slate 7
    I encountered this problem yesterday with several apps, mainly ones that required GPS, the Tripadvisor app for example, i got round it by downloading the .apk(from a 3rd party site rather than the Play store) transferred it the the slate via usb and installed that way, the apps worked fine.
    Obviously if using 3rd party apk sources have avast or some other AV installed on the tablet.
     
  3. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome to you both.

    This is a fairly regular probnlem, paretly the fauilt of Google and partly the fault of the developer. And there are some phone apps that just plain don't work on a tablet for various reasons. The dev needs to be able to tell Google that it will work first.
     

Share This Page