Email account setup not working on ZT280 c91 upgrade

Discussion in 'Zenithink ZT280 C91 & C91 Upgrade' started by Bas, Jul 27, 2012.

  1. Bas

    Bas Member

    Joined:
    Jul 17, 2012
    Messages:
    59
    Likes Received:
    5
    Trophy Points:
    72
    Location:
    Australia
    Tablet / Device:
    ZT 280 c91 upgrade
    Hi folks

    Bit of a niggling minor issue but was hoping I can get some input.

    Basically, when I try to add my home (ISP) email account under Settings : Personal===> Accounts and Sync===> Add Account (top right corner)===>Email I get a Couldn't Finish "Couldn't open connection to Server" error message. This happens when testing the outgoing server settings. I've checked and rechecked the settings from the ISP and it's all correct and should work. To matters more maddening I have a non-branded Android phone with the very same email account setup utility and that worked first time with the identical settings - go figure!

    So at this stage I'm at a loss as to whether it's a hardware or software issue, or even if the issue is specific to my tab or all ZT 280. Could even be some stupid setting I've overlooked.

    Like I said it's a minor problem in the grand scheme of things, everything else works fine - have the latest Zenithink update with a 1GHz kernel all working smoothly.

    Cheers in advance peeps :)
     
  2. Frederuco

    Frederuco Super Moderator Staff Member

    Joined:
    Jul 6, 2011
    Messages:
    1,980
    Likes Received:
    502
    Trophy Points:
    314
    Location:
    /EARTH/USA/NC/
    Tablet / Device:
    ASUS TF101
    What type of account is it?
     
  3. Bas

    Bas Member

    Joined:
    Jul 17, 2012
    Messages:
    59
    Likes Received:
    5
    Trophy Points:
    72
    Location:
    Australia
    Tablet / Device:
    ZT 280 c91 upgrade
    Pop 3 if that's what your asking, assigned by ISP.
     
  4. Frederuco

    Frederuco Super Moderator Staff Member

    Joined:
    Jul 6, 2011
    Messages:
    1,980
    Likes Received:
    502
    Trophy Points:
    314
    Location:
    /EARTH/USA/NC/
    Tablet / Device:
    ASUS TF101
    I was more thinking about charter, hotmail, yahoo, google, etc.

    But, I was not that clear in my first post. My bad.
     
  5. Bas

    Bas Member

    Joined:
    Jul 17, 2012
    Messages:
    59
    Likes Received:
    5
    Trophy Points:
    72
    Location:
    Australia
    Tablet / Device:
    ZT 280 c91 upgrade
    Lol Sorry mate.

    Um it's none those, it's one hosted by my ISP Optus, so it's in the format of <my name>@optusnet.com.au

    No issues with Hotmail, Google etc, just this account and only on the tablet - as mentioned above my non-branded Android phone picked up the account with no issues. Unfortunately I don't know anyone else locally with the same tab so I could run some test.

    Cheers
     
  6. Bas

    Bas Member

    Joined:
    Jul 17, 2012
    Messages:
    59
    Likes Received:
    5
    Trophy Points:
    72
    Location:
    Australia
    Tablet / Device:
    ZT 280 c91 upgrade
    Anyone? Anyone? Bueller? Bueller? :)
     

Share This Page

Search tags for this page

polaroid tablet problems