epad says software not supported with this phone.

Discussion in 'Android Tablet Discussions' started by banditsgs14, Oct 20, 2010.

  1. banditsgs14

    banditsgs14 Member

    Joined:
    Oct 20, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    It keeps saying that software or whatever i try and download is not supported by the phone. But it isn't supposed a phone or if it is how do I sync my droid or whatever to it? I really need help, I don't understand this thing
    Thanks!
     
  2. gurgle

    gurgle Super Moderator Staff Member

    Joined:
    Aug 6, 2010
    Messages:
    1,463
    Likes Received:
    130
    Trophy Points:
    162
    Location:
    Near 39.11°N 94.6°W
    Tablet / Device:
    Better question What don't I own, Oh a generic APAD
    Remember, Android is built upon a Phone platform. And Google states up front in many articles that Honeycomb/Gingerbread will be the first Android version with a specific capability for Tablets.
    But the application may be expecting a 3G phone connection and is not finding it. Thus it is erroring and requires a forced close. What is the app? And detail what Tablet you have. Some are not very wonderful and others are ready to be used out of the box.
     
  3. banditsgs14

    banditsgs14 Member

    Joined:
    Oct 20, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Its An epad with 2.1 software. I'm not sure about this thing, it was a gift. Its just making me frustrated and the manual sucks
     

Share This Page