Help with Bricked Epad

Discussion in 'Gome Flytouch II' started by mok, Apr 4, 2011.

  1. mok

    mok Member

    Joined:
    Apr 4, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Hi all, I just used about two days with my new Epad and it bricked.
    No mods, no new Roms, anything weird, just use it with the factory installed software and apps.

    When Epad turns on, the EPAD logo appears, then the little linux penguin, and then and last, a blank screen with the message A N D R O I D _

    I've read MANY MANY forums, blogs, etc. The Gold Aliexpress seller don't say anything about it. No answers.

    Y have tried to reset pressing power+menu, or power+menu+vol-, etc... all the combinations. There aren't meny keys, so the combinations are few. The recovery menu doesn't appear.

    The burning tools simply don't start flashing. All versions, 7.1, 7.2, 7.4, 7.5...
    No Rom seems fit on it. No way to read the SD to load a ROM.

    The Epad has a InfoTMIC x210 CPU (I have open it), 256 MB, 4GB, 10"

    I don't know how much to say, I have spent about two weeks trying to solve it, but I can't.

    Now, the golden seller from Aliexpress:
    HK WISE TECHNOLOGY CO LTD
    Wholesale Product Snapshot Product name is Google Android 2.1 laptop Fast Shipping 10.2" wifi W18 netbook touch screen zt-180 wholesale

    NOTE: The item description says "CPU ZenithinkZT108.1.0Ghz" this is FALSE, it has the InfoTMIC x210 CPU, seen by me.


    Thank you in advance!
     
  2. colin4unow

    colin4unow Member

    Joined:
    Jan 24, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Harrow Middlesex UK
  3. mok

    mok Member

    Joined:
    Apr 4, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Last edited: Apr 5, 2011
  4. mok

    mok Member

    Joined:
    Apr 4, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    :(

    Don't work this procedure.

    Burntool bottom log says:
    [Nboot_DestAddr: 0x40200000 strNboot_DestAddr: 0x40200000]
    Opened successfully.
    Opened successfully.
    [SUCCESS: ReadFile otgtype:(0) hRead:(0x180)]
    [SUCCESS: CreateFile]
    [Memory Allocation! txBuf = 0x1190020 ]
    [UsbTxFile start! run_addr=0x40200000]

    But the progress bar doesn't go more to 0%.

    After a while the epad restarts with the same issue. :(:(:(

    Any suggestion?
     
  5. mok

    mok Member

    Joined:
    Apr 4, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Trying with Wince and the same result:

    [​IMG][​IMG]

    :(
     
  6. Campaman

    Campaman Member

    Joined:
    Jan 19, 2011
    Messages:
    58
    Likes Received:
    5
    Trophy Points:
    72
    OK the pictures on your link are of the Zenithink 180, how many usb and SD memory card slots have you on your tablet? And what order are they in?

    The Flytouch and variants have two of each, where as the ZT180 has only one SD slot, and a different layout of the connections
     
  7. mok

    mok Member

    Joined:
    Apr 4, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Yes the pics are from a Zenithnik 180, externaly is just like mine. Only the box is diffrent, black instead white :)

    [​IMG]



    Mine has one SD microSD card.

    Two USB pots, with the same orden and position in the pics:
    [​IMG]
     
  8. Aries on an Android

    Aries on an Android Member

    Joined:
    Mar 20, 2011
    Messages:
    60
    Likes Received:
    3
    Trophy Points:
    72
    Location:
    Northern Ireland
    Tablet / Device:
    Flytouch 2
    sorry Mok i do believe you may have to do a full factory reset as it appears these ROM's are not for your tablet

    [​IMG]

    your pad should look like this for these ROM's

    NOTE:

    * 2X USB slots
    * 2X Micro SD slots (capped at 32gb EACH)
    * HDMI micro output
    * Ethernet slot with raised "bump"
    * Many from this unit type also have GPS functionality
     
    Last edited: Apr 12, 2011
  9. mok

    mok Member

    Joined:
    Apr 4, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Thanks, but how can I do the "full factory reset"? any tutorial? :confused:
     
  10. ftanl

    ftanl Member

    Joined:
    Dec 8, 2010
    Messages:
    51
    Likes Received:
    3
    Trophy Points:
    72
    Location:
    NULL
    Did you get yours to work afterwards? if so, what steps did you take?

    If you have the ZT180 version I think there's a mini usb port on it..I used my sony camera usb cable to connect to my PC & do the firmware update. It was very simple.

    My Flytouch II powers on...shows Infomtic logo...then the penguin..then android 2.1_ then the ANDROID logo for 5 seconds..then the screen goes black..any ideas?

    I've charged the battery, tried the factory reset method, but it just shows the count down from 5 and hangs at 1...suppose to load firmware setup menu:mad:

    I'm guessing I'll need to manually update the firmware. I know there are several how to guides from the pro's, but I'm a complete noob & would like a dummy proof how to guide if possible.

    Wowpad
    0.6.1.5 (559)
    I believe it was running the new android 2.1 (3245) has the apple looking power on/off on the touch screen

    I can't tell you much more about the device. Hopefully someone can spoon feed me something..lol
    Thanks ftanl
     
  11. ftanl

    ftanl Member

    Joined:
    Dec 8, 2010
    Messages:
    51
    Likes Received:
    3
    Trophy Points:
    72
    Location:
    NULL
    NEVER MIND! I finally got the OS reinstalled without loading new firmware.. The process the seller provided was totally wrong, but after hours of reading & troubleshooting, I've finally lucked into the proper key combination..

    sawee pad
    android 2.1
    kernel 2.6.32.9
     
  12. mok

    mok Member

    Joined:
    Apr 4, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Please, could you post the procedure, keys combination...?
     
  13. mok

    mok Member

    Joined:
    Apr 4, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60

    No I didn't get it :(

    I try to do what you say but nothing works. It stalls at 0% in the burning process, as the pic above shows.
     
  14. pimentell

    pimentell Member

    Joined:
    Apr 17, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Brazil
    Tablet / Device:
    Eken M002, Zenithink Clone (Infotmic)
    Guys, this is my first post here on the forum. I would like to congratulate you for the wonderful job, and expose my experience with the tablets of the "Infotmic".

    My tablets are the same of the user "mok". They're booting normally, including all the sounds of running Android system, but it's screen is black. The touchscreen does not work too. I think this is a video driver problem, but how install it?

    I have tried all methods to rewrite the original system, including using the "Burning Tool" and "IUW" but these tools are for the original ZT-180, and are not intended for him.

    Here some pictures of him attached:


    $SDC10434.JPG $SDC10435.JPG $SDC10443.JPG $SDC10441.JPG $SDC10440.JPG
     
    Last edited: Apr 17, 2011
  15. mok

    mok Member

    Joined:
    Apr 4, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Hi pimentell, I only confirm that my epd is JUST like yours.
    Same chipset and electronics. Even the double battery.

    Nice pics! I hope this help.

    PD: Where did you buy it?
     

Share This Page

Search tags for this page
android infotmic x210 flash
,
epad
,
factory reset bricked epad
,
firmware epad 10
,
imapx210bm1-80 firmware
,
infotmic tablet
,
infotmic wowpad tablet hard reset
,
sawee 10 tablet
,

sawee pad

,
tableta sawee pad
,
unbrick epad
,
Windows CE on InfoTMIC x210