Help with Calander Sync with Googlemail!

Discussion in 'Archos Tablets' started by KaiNinaste, Dec 3, 2010.

  1. KaiNinaste

    KaiNinaste Member

    Joined:
    Nov 5, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    I've just updated to Froyo, before the update my calander, contacts and photos etc would sync perfectly using the Exchange. I've just tried the setup wizard again, using my Googlemail username and password, but, I don't know what to put in the 'server' option!? I've tried m.google.com and others but it just says it can't connect to server!

    Any help please, someone must have their googlemail account synced and know what to put?!

    Cheers guys
     
  2. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    Exchange is separate from your gmail server and calendar. This is a corporate server (usually), you will need to have the Exchange specific server settings. Otherwise, if it is really your GMail account that you need to make sure is synching properly, go to Settings>Accounts & Sync>Google and make sure the boxes are checked for Contacts, Gmail and Calendar for each of these services to sync to your device.
     
  3. KaiNinaste

    KaiNinaste Member

    Joined:
    Nov 5, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Okay... So how do I set it up for my calander etc to sync? I clicked on the calander and it came up with the 'enter username and password stuff' and then in the server box is just 'gmail.com' which doesn't work... Eek?!

    Thank you x
     
  4. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    Are you looking at your Google settings now or Exchange?

    Sent from my ADR6300 using Android Tablet Forum App
     
  5. KaiNinaste

    KaiNinaste Member

    Joined:
    Nov 5, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    I just click on the calander - If I go to Sync in the settings and add 'corporate' it looks the same. Is there anyway to get it to sync my google account without using the exchange then? I know I did it before Froyo :S x
     
  6. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    Ok. Unless you are trying to connect to a Corporate or Work or Enterprise MS-Exchange Server, do not use the corporate settings. You keep referring to your gmail address, so I am going to assume you have an account there that you want to sync to your device. You need to exit out of the calendar and email applications and go to the following menus:

    From your Home Screen: Settings->Accounts & Sync

    You should see a sub-menu that says Manage Accounts. This will show all accounts you have set up on your device, including Facebook, Twitter, email, etc.

    You should see one that says Google, and has the Google Logo next to it. Underneath it, you should see your gmail address. If you do not have this, click Add Account and set it up that way. If you do have this click on it here and set your options for sync in the screen that comes up.

    If you see a green circle with arrows in it that is labeled Exchance ActiveSync, unless you have a company email address that you are also trying to use, delete or remove this account.
     
  7. KaiNinaste

    KaiNinaste Member

    Joined:
    Nov 5, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    See this is why I am so confused - I don't have the Google option - I just have Facebook and Corporate to choose from in the sync option in settings! I haven't configured my email yet so not sure if that is what is making the difference?! X
     
  8. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    1. You need to remove Corporate.

    2. You need to click Add Account - you will see a whole list of options, one of which will be for Google. Pick that.
     
  9. KaiNinaste

    KaiNinaste Member

    Joined:
    Nov 5, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    When I click add account the only two options I get are corporate and Facebook. It says I don't have any sync feeds going on. Oh dear. Thank you for your help by the way
     
  10. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    When looking at your Applications, do you see on for Email and a Different one for Gmail? Or only one?
     
  11. KaiNinaste

    KaiNinaste Member

    Joined:
    Nov 5, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    just the standard email client, i havent downloaded any others.
     
  12. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    why don't you send me a PM, we can try to work through this.
     
  13. jupitershana

    jupitershana Member

    Joined:
    Jan 13, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Minnesota
    Tablet / Device:
    Archos 70
    I'm sorry to budge in here but I'm having the same issues. I was able to get my gmail set up for the email options but I can't get it to sync for calendar. I've gone to Accounts and sync settings and nothing is showing up under manage accounts. So I go to add account and enter my gmail address and password, then it goes to the next screen which shows the following: Domain\Username: \(my user name) Password: *** and then Server: gmail.com There are also two boxes to check, Use Secure Connection (SSL) and Accept all SSL certificates. I hit next, leaving everything default and it tells me: Unable to open connection to server. What do I need to change?
     
  14. babynomad

    babynomad Member

    Joined:
    Oct 10, 2010
    Messages:
    80
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Australia
    Tablet / Device:
    Archos 70
    I've been through the same issues.
    Found this the easiest way to Sync Outlook with my Android:
    What You Need
    CompanionLink for Outlook on your PC. (free 14 day trial)
    Microsoft Outlook on your PC.
    DejaOffice on Android. Download DejaOffice from the Android Market free.

    Worked easily and perfectly. Almost as good as my old sync with PDA.
     
  15. pld

    pld Member

    Joined:
    Aug 15, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Minnesota
    Tablet / Device:
    Android 2.2 MID Tablet
    I have a similar problem...(brand new to Android) Went to accounts/sync and tried to add an account with my gmail address. Still get the "unable to open connection to server" message.
     

Share This Page