help

Discussion in 'Ematic Tablets' started by fiddlefaddle, Oct 3, 2012.

  1. fiddlefaddle

    fiddlefaddle Member

    Joined:
    Oct 3, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    phila pa
    Tablet / Device:
    ematic ebw404b
    I can not connect to the internet where to fing numbers and password to start up internet
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome!

    I'm not 100% certain I understand. The user name and password would be stored in your router settings. You may not need any numbers if you have the other information. I have a link in my signature, below, that may help with your WiFi connection issues.
     
    Last edited: Oct 3, 2012
  3. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Hello fiddlefaddle, congratulations on your new Ematic tablet and welcome to the forum. I'm moving your thread to the Ematic Tablets section for you, where more people are likely to join the discussion and try to help you. Good luck!
     
  4. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    I believe youre talking about actually starting it up... so,

    You want to open the SETTINGS, where, RIGHT AT THE TOP, youll find a 'slide' to turn the WiFi on... Once you do, ANY and ALL WiFi connections will appear... hopefully including yours.
    When you tap on the one you want, you will THEN supply the info required by that connection (passwords, etc)...

    IF YOU CANNOT see anything there after about a minute or so after you turn on the Wifi... it MIGHT be because the router(s) close-by are not set up to broadcast their 'names'...
    You MIGHT have to go to ADD NETWORK up in the right corner to put it in manually... (IF you know all the info, of course!)

    This configuration is GENERIC to all ICS devices... If you have another pad with ICS you will already know what Im talking about... and you MAY have a broken pad...

    Hope this helps!

    EDIT: I just now realized you are NOT talking about the EGL25BL.... but a different one. IF IT HAS ICS, the above will work... if not I/We need to know specifics IOT help.
    More info than just 'help' would be 'helpful' too... :p
    brb, googling...

    OMG... that is still 2.1? :eek:
    Ok... the arrangement/design of the info is different, but the premise is still the same.
    In SETTING you will find WIRELESS & NETWORKS...
    Checkbox the WiFi to turn it on, and then
    UNDER the WiFi enable line you will tap on the WIFI SETTINGS IOT see which connections are available... the rest is the same.
    (Had to dig out the Gingerbread board to do this one! :p )
    :D
     
    Last edited: Oct 3, 2012
    • Like Like x 2

Share This Page