How do you know if your app is for your device or not?

Discussion in 'Android Tablet Apps' started by bocaccio, Mar 24, 2012.

  1. bocaccio

    bocaccio Senior Member

    Joined:
    Mar 24, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    168
    Location:
    usa
    Tablet / Device:
    NT
    I have rather ALOT of apps downloaded from here and there oid. I want some games, social apps, maps and stuff. Basically all i use my nt for is reading EPUBS (even though I haven't totally figured out how to bulk convert files; some of the books i have are in formats ive actually never seen and hard to read on the screen).

    I have installed just recently something like burn the bot. and got an error saying not compatible with this device. I am on Alberts rom w adb and 1.4.0. Could this be why? When i had cm7 installed seemed that i could install anything i wanted to but if i am gonna read i have to have the stock os available i cant do w/out the stock reader.
     

Share This Page