How to use front camera

Discussion in 'Asus TF300 Forum' started by ackboyce, Jun 15, 2012.

  1. ackboyce
    Offline

    ackboyce Junior Member

    Joined:
    Jun 14, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NULL
    New to Android. I do not seem to find how to turn on or use the front camera. The rear camera is great, but I want to Skype with my new tablet.
    I can't get any video, And I have no clue how to turn the front camera on to ensure it is working. Any help would be appreciated.
  2. leeshor
    Online

    leeshor Super Moderator Staff Member

    Joined:
    Dec 27, 2011
    Messages:
    4,912
    Likes Received:
    921
    Trophy Points:
    113
    Location:
    Norcross, GA
    Tablet / Device:
    Transformer TF700
    Welcome to the forum

    If you can see the controls on the right side there is a small camera icon at the top. Tap it to switch from front to rear and back. Same for movies.
  3. ackboyce
    Offline

    ackboyce Junior Member

    Joined:
    Jun 14, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NULL
    Thanks, Leeshor. The front camera on my TF 300 tablet work fine, but I can not seem to do a video Skype session. Is there a problem Skyping with the Asus tablet, or am I missing something?
  4. leeshor
    Online

    leeshor Super Moderator Staff Member

    Joined:
    Dec 27, 2011
    Messages:
    4,912
    Likes Received:
    921
    Trophy Points:
    113
    Location:
    Norcross, GA
    Tablet / Device:
    Transformer TF700
    I haven't used Skype nor do I know any other tablet owner I'm aware of that does. But I'm pretty certain there is a setting in Skype to enable the video specifically. Can't tell you where to look but pretty sure it's there.
  5. ackboyce
    Offline

    ackboyce Junior Member

    Joined:
    Jun 14, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NULL
    Yes, I have that setting enabled. There are some comments in the Skype forum about it not working with the Tegra chip, but those comments are six months old. I'll dig a bit more in the Skype forum. Thanks for your help.
  6. leeshor
    Online

    leeshor Super Moderator Staff Member

    Joined:
    Dec 27, 2011
    Messages:
    4,912
    Likes Received:
    921
    Trophy Points:
    113
    Location:
    Norcross, GA
    Tablet / Device:
    Transformer TF700
    I do know a few people using Skype with the video, on Tegra processors. In fact one is on a TF300T so something else is going on. I suggest you go to the Google Store and install Camera ICS to see if the problem persists. That app is a super set of the one your TF came with. I'm assuming all your firmware is up-to-date.

    Your problem may also be some other app interfering with it but no way to guess which if any.

Share This Page