ICS HD playback

Discussion in 'Acer Iconia Tab A500 Forum' started by roadster, May 16, 2012.

  1. roadster

    roadster Member

    Joined:
    Jun 24, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Oxfordshire,UK
    Tablet / Device:
    Iconia A500
    Is anyone else dissappointed with the HD video playback since ICS? Before the update the videos would play back with jerky graphics but continuous sound but now the sound on some fails after about 10 seconds and doesn't come back. In some formats the audio is OK but the image loses too many pixels to be viewable.

    On a positive note the general interface seems livelier for most apps.

    Regards Roadster
     
  2. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    My video is fixed. With HC I had problems with video in general. Now with ICS it is perfect. What player app are you using? You may need to change to another app.
     
  3. roadster

    roadster Member

    Joined:
    Jun 24, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Oxfordshire,UK
    Tablet / Device:
    Iconia A500
    I'm particularly referring to H.264 playback which I've tried with MX player. There doesn't seem to be a way of using hardware acceleration with this and I either get mostly broken-up video and continuous sound or vice-versa. I suppose I'm just being over ambitious because its never worked smoothly.

    Regards Roadster
     
  4. 2000roadie

    2000roadie Member

    Joined:
    Aug 12, 2011
    Messages:
    40
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    West Coast
    Tablet / Device:
    Acer Iconia A500
    I found that MX started having those problems before ICS. Since ICS, there has been 2 updates to MX. I have not tried it since the updates, but I also use Vital Player as well as the player that came with the tablet. If one does not play right, I have 2 others to try.
     
  5. Greg_E

    Greg_E Member

    Joined:
    Nov 15, 2011
    Messages:
    248
    Likes Received:
    13
    Trophy Points:
    87
    Location:
    USA
    Tablet / Device:
    Lenovo Yoga 10, Pipo U1pro
    I have ZERO problems with h.264 1280x720/30p with AAC audio, I haven't tried any really high bit rates yetbut stuff up to about 4mbps has been OK so far. What exactly are you trying to play (resolution and frame rate and bit rate)?
     

Share This Page