incomatible apps ics

Discussion in 'Zenithink ZT280 C91 & C91 Upgrade' started by dnh, Mar 19, 2012.

  1. dnh

    dnh Member

    Joined:
    Mar 19, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Hi i just brought this tablet and am having issues installing a lot of apps. Its running ics 4.0.3 and when i try to install some apps like twitter it says incompatible with this device. Can anybody tell me why? thanks
     
  2. ggerard

    ggerard Member

    Joined:
    Mar 20, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    zenithink c71
    As far as I've read, it seems to be a consequence of ICS being beta on our devices.
     

Share This Page