Internal SD won't mount and USB Mass Storage don't work either.

Discussion in 'Coby Generation 3' started by samirnge, Mar 31, 2013.

  1. samirnge

    samirnge Member

    Mar 31, 2013
    Likes Received:
    Trophy Points:
    I have a COBY MID 7048 tablet,in this tablet the internal memory of 4GB is particioned in 2 , one part as "internal storage" and the other one as "sdcard", the sd that i put is recognized as "external sd" , when usb mode was active in the pc 2 disk appear, the two SD, everything was working just fine until conect the usb to the pc but this time just the external SD appear, i disconnected the usb as always but since that the SO don recognize the internal SD no more and the usb mass storage mode don't work.
    I tried to reset , install the firmware update of Vampireto but nothing works, everytime that i tried to open the sd the message "sd card empty unmounted or not present" appears
    The tablet work annyway but i dont wanna lose 1,5 GB.

    Is possible to particionate the internal memory of 4Gb as all the internal storage, so that way the only sd will be the extern one?

    I downloaded the Vampirefo 7048_system_restore:

    I try to restore by the menu "apply update from /sdcard", but I received the message:

    E:signature verification failed
    Installation aborted.

    Vapirefo: "You need to install cw recovery first" but i can't find a working link.

    Please help.

Share This Page

Search tags for this page

android internal storage not mounted


internal sd card not mounting android


internal sd card not mounting android tablet


internal sd card not working android


internal sd card wont mount android


internal sd not working android


internal sd wont mount


internal sd-card dont mount android


internal storage not mounting android


tablet not mounting storage


tmaxx tablet internal sd not working