iRobot A907 (hyston_9587) Bricked

Discussion in 'Amlogic Based' started by rodrigohs, Apr 4, 2012.

  1. rodrigohs

    rodrigohs Member

    Joined:
    Apr 4, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Ipatinga, Brazil
    Tablet / Device:
    Irobot A907
    Please, after trying a firmware update, my tablet became a brick. It does not starts, and nothing appears on the screen.
    I tried some tutorials in the internet (not specific for this model) and none has helped me to revive my gadget.
    Please, if anyone knows how to recover it, please, answer this post.
     
  2. stane1983

    stane1983 Member

    Joined:
    Mar 26, 2012
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Varazdin, Croatia
    Seems like your bootloader is corrupted.

    Try with Arm/Boot Loader/How to burn a uboot to board - Amlogic

    Use bootloader from your original firmware, instead of one on amlogic's website (u-boot-aml.bin). Mine is called u-boot-aml-ucl.bin

    If unsuccessful, you'l have to physically connect computer to serial or jtag interface of your device and burn bootloader that way.
     
    • Like Like x 2
  3. rodrigohs

    rodrigohs Member

    Joined:
    Apr 4, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Ipatinga, Brazil
    Tablet / Device:
    Irobot A907
    Thanks, stane1983.
    But it did not worked for me. I don't understand why but, the tablet does not shows any signal of change. Even when I press power+menu or power+home (or holding by 5 minutes) nothing happens.
    By the way, I don't know how to get the original u-boot from my tablet, then I tried with u-boot-aml.bin from uboot image for 8726m board, that can be found in Arm/Boot Loader - Amlogic.
    Connect by serial or jtag is above my knowledge level now, but if you have a good tutorial for it, I can appreciate.

    ps: If that can help, I bricked my device by trying to follow this thread (http://www.slatedroid.com/topic/26117-9587-a9-tab-from-ahappydeal-market/) in slatedroid and then I copied the content of this zip file http://www.maipad.net/update-softwares/mx19s.html in the source of sdcard. After a boot with the sdcard inserted, the tablet powered off and never woke up again.
     
    Last edited: Apr 23, 2012
  4. rodrigohs

    rodrigohs Member

    Joined:
    Apr 4, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Ipatinga, Brazil
    Tablet / Device:
    Irobot A907
    I quit trying to fix it. I dont believe the problem can be software, because I tried every tutorial I've seen here or in other foruns in internet.
    I tried to open the tablet and make a cut on the 7th and 8th contacts of the internal NAND to enable the boot from SDCard.
    I then tried to use ABD in the android SDK using the USB interface of the tablet, but in none of the attempts I received a signal of life from the tablet.
    I think it may be a hardware problem, if it was not, I may be caused it after trying to open.
    Thanks stane1983.
    I think the solution is to buy another, and do not try to update with unoficial roms. :(
     
    Last edited: Apr 29, 2012
  5. haynz

    haynz Member

    Joined:
    Jul 31, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Germany
    Tablet / Device:
    CEMA9704 alias iRobot A9
    Hi - i guess i have same Tab ... n bricked too, but mine shows charging light, poweres USB Port after switch on and gives Linux 2 "AMLOGIC Android MID"-drives, but u can't open em with a file-manager ...
    Maybe there's a "hole" to get into it ... but who is able to ????
    Horrible, that theres nowhere a ROM for this Tab in the net - only non-working ones ... guess chinese didn't produce only some of em ^^.... not even the aml_autoscript is reachable anymore ... sad sad sad ...
    But i know it's NO hardware bug! It's buried alive ...:( - i would love it as alarm clock at my Amp ... maybe it would live longer than even me :D
     
  6. rodrigohs

    rodrigohs Member

    Joined:
    Apr 4, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Ipatinga, Brazil
    Tablet / Device:
    Irobot A907
    Hi, Haynz, mine showed the charging light too, at least, until the time when i broke it. I tried some tutorials I've seen at internet forums ant even a video on Youtube, when a guy desoldered the battery and then tried make a short circuit in the NAND, but I have not a great ability whit a soldering iron. I could not make it work anymore, nor the charging light (in truth, I had no more hope at that moment, and did not try a lot to do it).
     
  7. haynz

    haynz Member

    Joined:
    Jul 31, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Germany
    Tablet / Device:
    CEMA9704 alias iRobot A9
    Really sad :( There are Thousands of different Tablets out there now and each is actual for maybe 1-3 Months - then nobody cares about such cheap devices anymore :(
    There been a script for restoring even NAND, but links dead for long now and i missed it too ... they need space on servers (?).
    I wonder, if i do the Index of /~rom/download/rom/7"/CEMA9704 on a SD and power on by Menu&Power it creates ".android_secure" and "LOST.DIR" on this SD card - so it's doing something - but screen keeps black :(
    Maybe only thing to use at least is it's nice LiPo ...
     

Share This Page

Search tags for this page

jtag 8726m