Keyboard Features

Discussion in 'Asus MeMO Pad HD7' started by jrclen, Dec 20, 2013.

  1. jrclen

    jrclen Member

    Joined:
    Dec 12, 2013
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    80
    Location:
    Wisconsin, USA
    Tablet / Device:
    Asus MeMo 7
    I am not sure if this is problem with all android tablets or just mine. When I try to type, especially entering my email or password, the memo insists on entering what it wants rather than what is correct. Is there some way to turn this annoying "feature" off? For instance I wanted feature in the thread title but the tablet insisted on features.
     
  2. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,415
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    In the settings for the keyboard, there is probably a setting for Predictive Typing or something similar. Turn it off.
     
  3. jrclen

    jrclen Member

    Joined:
    Dec 12, 2013
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    80
    Location:
    Wisconsin, USA
    Tablet / Device:
    Asus MeMo 7
    Thanks Spider I thought I found it but turning off all the "cool" options doesn't change anything. I will contact tech support.
     
  4. jrclen

    jrclen Member

    Joined:
    Dec 12, 2013
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    80
    Location:
    Wisconsin, USA
    Tablet / Device:
    Asus MeMo 7
    I found it. I had left one option on. That took care of the problem but also disabled the spell cheker.
     
    • Like Like x 2

Share This Page