Kryos MID7036 Computer won't recognize tablet when connected via USB

Discussion in 'Coby Generation 3' started by MrMojoRisin, Jul 6, 2013.

  1. MrMojoRisin

    MrMojoRisin Member

    Joined:
    Jul 6, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Canton, Ohio
    Tablet / Device:
    Kryos MID7036
    Hello all,

    Newbie here, so any help is appreciated. Getting ready to go on vacation and thought i'd try and download a few movies onto my Coby Kryos MID7036. Last night i was able to connect the tablet to my windows 8 computer via the USB cable and transfer a mp4 movie onto the sd card and all was well.

    Tonight i tried to do another one and when i plug in the tablet, it doesn't show up as a "removable drive". If i click on devices, it will show the tablet listed under "unspecified" devices with an error code:10. Seems to be a driver issue. I tried updating the driver, but it says the latest driver is installed. I then called Coby USA and they said these units are self contained and there are no drivers for them. They stated that maybe a factory reset might fix it???

    I tried to just add additional movies to the sd card by removing the card from the tablet and installing it in the computer and then transferring the file to the card. But when i install the card back in the tablet, it shows a new file in the gallery, but if you click it, it will just go into a continuous loading cycle.

    Also, is their not a better way to manage how the files are stored on the sd card or how they show up on the tablet?

    Tablet info: MID7036, android version: 4.0.3, Kernel version: 3.0.8, build #: iml74k 20120822.172500

    Leaving on Vacation on Sunday and would like a few more movies to keep the little ones occupied on the long drive. Any help would be greatly appreciated.

    Thanks
     
  2. Traveller

    Traveller Super Moderator Staff Member

    Joined:
    Jun 16, 2012
    Messages:
    2,275
    Likes Received:
    877
    Trophy Points:
    460
    Tablet / Device:
    Coby Kyros MID9742, Dell Streak 5, Samsung Galaxy S4, Nexus 6

Share This Page

Search tags for this page
coby 7036 pc software drivers
,
coby kyros wont show up on my computer
,
coby tablet mid7036 drivers for windows vista
,
coby tablet not recognizing sd card
,
how to connect coby tablet to computer
,

kryos wont start or show up on computer