Kyros mid7014 & Adobe Flash

Discussion in 'Coby Generation 1 Technical' started by jmcs23, Mar 6, 2012.

  1. jmcs23

    jmcs23 Member

    Mar 6, 2012
    Likes Received:
    Trophy Points:

    I just got the Coby Kyros mid7014.

    Here's what it's running:
    Android V2.3.3
    Kernel V2.6.35.7
    Build #MID7014 20111205

    I already followed some instructions I found to get the Android Market on the tablet. But the weird thing about that is I will get a message in the Market telling me that 'Your device is not compatible with the item' with some pretty basic apps like Facebook and Adobe Flash.

    I found out a way to install Facebook successfully, but I can't seem to get Adobe Flash to work on this tablet.

    I tried installing many different versions of Adobe Flash .APK files. Here's the .APK files I have tried to install so far:

    After trying each of those versions above, whenever I try to load a website with Flash content, it still tells me I don't have Adobe Flash installed.

    Is there a specific version of Adobe Flash I need to install to get it working on the mid7014??? :confused:

    Thanks in advance!!

Share This Page

Search tags for this page

coby android tablet mid7014 20111205


coby kryos mid7014 forum


flash update for coby kyros mid7014


mid7014 20111205