m799ca Won't boot

Discussion in 'Infotmic Based' started by an4ar2ch0y, Jan 1, 2012.

  1. an4ar2ch0y

    an4ar2ch0y Member

    Joined:
    Jan 1, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    m779ca v 2.0 1 ghz 4gb viapad?
    So I got a tablet about a week ago, its Infotmic x210 7" android version 2.3.3. Can't remember all the info on it but its this item eBay - New & used electronics, cars, apparel, collectibles, sporting goods & more at low prices

    I rooted it with success via gingeroot, which was the only one that ended up working for me. All went well post-root for a couple days, then I ended up using an app to disable the boot animation. And after I did that, it doesn't boot at all. Where the boot animation would be during the boot sequence I'm left with a black screen. And I'm not getting any kind of recovery menu with any key combinations I've tried... HELP MEEE
     
  2. zannyuk

    zannyuk Member

    Joined:
    Dec 23, 2011
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    62
    • Like Like x 2
  3. an4ar2ch0y

    an4ar2ch0y Member

    Joined:
    Jan 1, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    m779ca v 2.0 1 ghz 4gb viapad?
    Sorry I'm kinda noob, but for one I don't have a usb cable for this device, nor can I find one that will fit it. And two how do I go about making a bootable sd card so maybe I can update firmwares that way? I'm kind of new to the android scene, I'm a BB guy normally so I don't really understand how all this works.
     

Share This Page