My A81H review

Discussion in 'Witstech Tablets' started by fatmanwalking, May 14, 2011.

  1. fatmanwalking

    fatmanwalking Member

    Joined:
    Mar 26, 2011
    Messages:
    38
    Likes Received:
    4
    Trophy Points:
    72
    Location:
    Huntington Beach, CA
    Tablet / Device:
    Sylvania Mini Tablet Express
    First let me start by saying that while I am a tablet newbie, I have also had a couple of months experience learning about the Android systems on a Sylvania tablet and my LG Optimus T cellphone. Something that I remembered from my experience with the Sylvania tablet was the importance of following the instructions carefully on initially charging the battery.

    A very smally instruction booklet (the same information as the PDF file found on a link in ths forum) warns that the battery must be initially charged for ten hours, then run down and charged again for another ten hours. After the second ten hour charge, the tablet can be charged for five hours to insure good battery life. So, onto the charger my tablet goes to charge overnight.

    During this time, I did get a little nervous as the box for this unit only identifies my tablet as a A81. No "E" "G" or "H" anywhere on the box. Likewise nowhere on the tablet itself is the model number listed. I would have to wait until the next morning to go into settings to find out more about my particular unit.

    Morning comes and I turn my A81H on. I use the system app to check on my tablet and like the Sylvania tablet, the model number is still hard coded into the ROM. My tablet identifies itself as a wits A81E. However, the firmware build version shows itself to be version 0411. The update to Android 2.3 is firmware 0510 so I am pretty certain that I indeed have a A81H.

    Now for the fun stuff. The capacitive screen works very and erases all of my memories of my Sylvania tablet with its stylus and resistive screen. Curiously, a stylus is still included with my tablet. Also the improved processor speed just makes things work better.

    Speaking of the improved processor speed, and I am no expert, I would recommend using a class 4 or higher micro SD card. I originally tried using a 2GB card of unknown class and it crapped out on my A81H like it did on my LG Optimus T despite being reformatted.

    The auto-rotate does not work like that on my LG Optimus phone, but it does work but with some apps and not with others. It might have something to do with the way the software works with the g-sensor. Perhaps a firmware upgrade in the future might change this.

    Finally, last year I bought a Virgin Mobile 3G USB dongle to allow my netbook internet access when a WiFi hotspot was not available. Since then, Virgin Mobile has come out with a MiFi device. I really didn't want to buy another $100 plus device. The "full USB" port on my A81H was what I'd been counting on. I'd read on another Android Forum that the full USB port could be used with my Virgin Mobile USB dongle. Zounds it worked! All I had to do was check EVDO for my 3G Data Card settings and start up my Dolphin Browser. The Virgin Mobile website appears and all I have to do is log in and pay a fee to use the service. Cool!
     

Share This Page