My Galaxy Tab Hangs on Movie Studio

Discussion in 'Samsung Galaxy Tab 10.1' started by MonicaJade, Oct 6, 2011.

  1. MonicaJade

    MonicaJade Member

    Oct 6, 2011
    Likes Received:
    Trophy Points:
    Hi, I don't know if this is a Galaxy issue or an Android issue or an app issue. My Galaxy went black and hung up yesterday as I was trying to export a movie out of Movie Studio. I haven't even had the Tab 30 days yet, so this is my first movie to try and export. I only realized it was the Movie Studo when I tried it again today and the same thing happened. Anyway, yesterday, the guy at Best Buy fixed it by hooking it up to his PC and doing a soft restore and told me I can do that too. So I just tried that, but I still have Windows XP, and it doesn't seem to recognize the Galaxy when it's plugged in, and it's not listed in My Computer. I don't know what OS the guy used, but it was probably Windows 7. Does XP recognise Galaxies, and why does it hang on Movie Studio? Thank you.

    Edit: I held the power button down for a long time and it came back on and XP does recognize it, but why does it mess up in Movie Studio?

    Last edited: Oct 6, 2011

Share This Page