Newbie Needs Help with Playing YouTube Videos

Discussion in 'Android Tablet Q&A' started by Andy823, Dec 30, 2012.

  1. Andy823

    Andy823 Member

    Joined:
    Dec 30, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    MID 7"
    Morning all,

    Got my son a MID 7" Tablet for Christmas....

    CPU: ARM Processor
    OS: Google Android
    WIFI: 802.11 b/g/n
    Model Number: Generic
    Firmware Version: 1.6
    Kernel Version: 2.6.29-00236-g4f8dbbb-dirty
    Build No.: WMT2.0.1_JH

    It will connect to the internet wirelessly without any problems but it wont play videos from youtube....just hangs when you try to open/play one.
    It will play videos if you save them to the SD Card so not sure what the problem is.
    Any help would be appreciated.

    Andy
     
  2. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Hi Andy, congratulations on your new MID 7" tablet and welcome to the forum. I'm moving your thread to the Android Tablet Q&A section for you, where more people are likely to join the discussion and try to help you. Good luck!
     
    • Like Like x 2
  3. cali

    cali Super Moderator Staff Member

    Joined:
    Sep 25, 2011
    Messages:
    674
    Likes Received:
    87
    Trophy Points:
    210
    Tablet / Device:
    Samsung Galaxy Tab 7
    Welcome to the site.
     

Share This Page