no audio on movies

Discussion in 'Acer Iconia Tab A500 Forum' started by Comicfan, Jul 10, 2011.

  1. Comicfan

    Comicfan Member

    Joined:
    May 2, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    bangkok
    Tablet / Device:
    none yet
    ok, since the update HD-playback is a bit smoother, but now I dont have audio for most of my movies, even the few movies that did play WITH audio before the update...
    I was hoping this whole issue was fixed with the update. now when a movie doesnt play, I cant even skip back into my filemanager (astro) without a freeze; causing me to reboot....
    anny suggestions would be appreciated. I tried every movieplayer on the market...
     
  2. AQ_OC

    AQ_OC Member

    Joined:
    May 14, 2011
    Messages:
    313
    Likes Received:
    8
    Trophy Points:
    87
    Location:
    Greenville, SC
    Tablet / Device:
    Acer A500
    What kind of movies are you trying to play? There is no fix for that because it is not a problem in general for a lot of people. Just you, apparently.
     
  3. Comicfan

    Comicfan Member

    Joined:
    May 2, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    bangkok
    Tablet / Device:
    none yet
    .avi files used to play without problems, now > no audio for most. .mp4 didnt play at all before the update, now plays but also without audio, with a few exceptions. Nothing fancy, just the regular stuff... I'm not even trying .mkv files...

    edit: and by the way, I'm most definetely not the only one with HD playback problems.
     
    Last edited: Jul 10, 2011
  4. rmull12

    rmull12 Member

    Joined:
    Aug 3, 2011
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Oregon City
    Tablet / Device:
    A500
    I'll chime in here.. No audio playback here either.. Although the A500 is new to me as of yesterday, upon setup, I had a nice 300+MB firmware update, then noticed another small one this morning. The video I am trying to playback is also an AVI. To be specific, the avi is loaded on a Patriot 16GB microSDHC class 10 memory card. I'll try moving it over to the A500 and see if that makes a difference. Oh I did reboot not thatit made any difference. Just wanted comicfan and AQ_OC to know it is not an isolated incident.


     
  5. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    What software are you guys using to play back your movies?

    Seriously, someone has tried EVERY Movie Player on the market? I find that hard to believe. There are at least 30.


    With Mobo player you have to set an option for Software Decoding to get sound 100% reliable.
    BuzzPlayer just seems to figure it all out without any help from me.

    If no sound appears in ANY player, its entirely possible that there is no sound
    in the movie, or there are several sound tracks (different languages), and none
    of the players know how to select a sound tract. Also possible sound
    was recorded at a very low level.
     
  6. tampashooters

    tampashooters Member

    Joined:
    Jul 28, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Mine works on occasion. I usually have to restart the device then go directly into the player and start the movie, then it seems to work. It's annoying, and I've tried several players.
     
  7. frnkws

    frnkws Member

    Joined:
    Jul 30, 2011
    Messages:
    184
    Likes Received:
    20
    Trophy Points:
    87
    Location:
    PA USA
    Tablet / Device:
    Acer Iconia A500
    I have about 60 movies and some played and some didn't. Some with sound and some without.
    They were all recorded with an Archos 5 IMT with the DVR doc so I don't know why some would play and some would not.
    I downloaded Freemaker Video Converter, which is free, and after converting they all play with sound.
    You choose the video to convert and then choose the format, in our case choose Android.
    Then I chose the resolution. I've been working on converting all of them even though some did work.
    I found that the clear.fi player that came installed on the Iconia worked the best in playing them because the video was clearer and the sound was good. Some other players let you adjust the size on the screen but the sound is off by several seconds.
     
  8. rmull12

    rmull12 Member

    Joined:
    Aug 3, 2011
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Oregon City
    Tablet / Device:
    A500
    Icebike, nice tip!!!
    I had tried Nemo, clearfi, File Manager HD, and Mobo, all seemed to play the video,but none had sound. Since I had unloaded Mobo, and read so many places you needed to convert the video, I sarted to follow frnkws's advice and use the free convertor, as I started the conversion on my PC, I went back and read your comments, re-installed Mobo, found the setting for software decoding, and all the videos (5 total so far) played with sound!
    Yeah you Rock! Thanks
     
    • Like Like x 2
  9. m2469

    m2469 Member

    Joined:
    May 22, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Iconia
    Icebike's setting suggestion is the answer. Change your Mobo settings so that box marked: Also, for some reason in Moboplayer the sound can actually reset to zero from one movie to the next...just make sure to push volume up for each movie. Just tested all of this and problem fixed. Was about to dumb Mobo. Glad I read this thread.
     

Share This Page

Search tags for this page
acer a500 no sound on video
,
android avi no audio
,

android avi no sound

,
android no sound in avi
,
avi android no sound
,
avi file no sound android
,
avi file no sound on android
,

avi no sound android

,
avi no sound android tablet
,
avi no sound on android
,

downloaded movie has no sound on android

,
downloaded movies no sound android
,
file avi senza audio android
,
mobo player no sound
,
moboplayer no sound
,
movie without sound android
,
no sound avi android
,
no sound avi file android
,
no sound movies android
,
no sound on avi file on android