Power button not working 7024

Discussion in 'Coby Generation 2 Technical' started by tobyw01, Oct 2, 2011.

  1. tobyw01

    tobyw01 Member

    Joined:
    Sep 28, 2010
    Messages:
    168
    Likes Received:
    16
    Trophy Points:
    87
    Location:
    USA
    Tablet / Device:
    Kinpad I600
    I lost the functionalty of my power button sometime ago playing with different roms. I flashed original rom back hoping it would fix but no luck. A very long press will do a hwrd shutdown, no popup and it won't wake up screen. Any help is appreciated.

    Sent from my CFW-MID7024 using Tapatalk
     
  2. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    Hmm, weird... Did you try the reset button? If you can shutdown the tablet with the power button and you are using a stock firmware then it should work...
     
  3. tobyw01

    tobyw01 Member

    Joined:
    Sep 28, 2010
    Messages:
    168
    Likes Received:
    16
    Trophy Points:
    87
    Location:
    USA
    Tablet / Device:
    Kinpad I600
    It should work but doesn't . I can hard shutdown but popup with shutdown/reboot options.

    Sent from my CFW-MID7024 using Tapatalk
     
  4. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    Did you try using the reset button to see if it helps?

    Also, there is an interesting setting in "init.smdkv210.rc" file in the root directory:
    setprop au.ui.enable_shutdown_menu true

    Does your file has this line? You edit it if needed.
     
  5. rain

    rain Member

    Joined:
    May 5, 2011
    Messages:
    95
    Likes Received:
    10
    Trophy Points:
    72
    Location:
    ca
    Tablet / Device:
    coby kryos MID7024
    i think you should just leave it alone ( imho ), cause the next troubleshooting step is to pop it open to get at the internal card.
     
  6. tobyw01

    tobyw01 Member

    Joined:
    Sep 28, 2010
    Messages:
    168
    Likes Received:
    16
    Trophy Points:
    87
    Location:
    USA
    Tablet / Device:
    Kinpad I600
    I already did that. I popped open internal and formated it then re installed stock. I think somethink in nand got screwed up but flashing isnt fixing it.

    Sent from my CFW-MID7024 using Tapatalk
     
  7. rain

    rain Member

    Joined:
    May 5, 2011
    Messages:
    95
    Likes Received:
    10
    Trophy Points:
    72
    Location:
    ca
    Tablet / Device:
    coby kryos MID7024
    nand . . . thats the one soldered on, right ? . get out the #2 iron and the solder wick . . ssssssss .
     
  8. tobyw01

    tobyw01 Member

    Joined:
    Sep 28, 2010
    Messages:
    168
    Likes Received:
    16
    Trophy Points:
    87
    Location:
    USA
    Tablet / Device:
    Kinpad I600
    I think I know what's wrong. I think my s3c-button.kl is wrong. I song have an entry for power. I some one can post what their file looks like I think it will help. Its under /system/usrkeylayout

    Sent from EVO 4G using Tapatalk.
     
  9. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    Didn't you apply the original firmware? It should have fixed it... Anyway, you can find the file you want in one of the tar balls of OFW.
     
  10. tobyw01

    tobyw01 Member

    Joined:
    Sep 28, 2010
    Messages:
    168
    Likes Received:
    16
    Trophy Points:
    87
    Location:
    USA
    Tablet / Device:
    Kinpad I600
    I tried the OFW still doesn't work. I'll loock through the tar files for it.
    Thanks

    Sent from EVO 4G using Tapatalk.
     

Share This Page