Restored back up and lost WIFI

Discussion in 'Huawei Ideos S7 Technical' started by ramcharger1979, Mar 20, 2011.

  1. ramcharger1979

    ramcharger1979 Member

    Joined:
    Dec 5, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Boise, ID
    Tablet / Device:
    Huawei S7
    I tried to flash some things and it did not work quite right. So I restored my back up and after that I lost my WIFI. How can I restore WIFI?
     
  2. xaueious

    xaueious Administrator Staff Member

    Joined:
    Jul 9, 2010
    Messages:
    3,483
    Likes Received:
    435
    Trophy Points:
    222
    Location:
    Canada
    Tablet / Device:
    Asus Transformer TF300, Huwaei Ideos S7-104, HSG X5A, (Past APAD IMX515, APAD RK2808, RK2818 RT7)
    If you restored backup, it should work? What did you do?
     
  3. ramcharger1979

    ramcharger1979 Member

    Joined:
    Dec 5, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Boise, ID
    Tablet / Device:
    Huawei S7
    Tried to download a ROM and my device just sat there so I restored my back up and it went back to stock but with my apps downloaded and no wifi.
     
  4. goodoane

    goodoane Senior Member

    Joined:
    Nov 25, 2010
    Messages:
    269
    Likes Received:
    90
    Trophy Points:
    210
    Location:
    Dacia
    Tablet / Device:
    Huawei s7 104
    I supose that you have a corrupted system after an uncompleate update.Try to reinstal an official firmware (your native one) and after that install recovery and do a restore.
     
  5. ramcharger1979

    ramcharger1979 Member

    Joined:
    Dec 5, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Boise, ID
    Tablet / Device:
    Huawei S7
    I got it working after going through recovery and clearing all the cache.

    Sent from my sdk using Android Tablet Forum App
     

Share This Page