RootExplorer doesnt run

Discussion in 'Zenithink ZT180 10 Generation 2' started by kusky, Mar 22, 2011.

  1. kusky

    kusky Member

    Joined:
    Mar 22, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    ZT 180
    hi,

    I have followed the instructions on iBeau dot net » Easy Root & txPower fix on Zenithink ZT-180 to root the epad, however even though Universal Androot runs fine and says its rooted, and super user is installed, when i run rootexplorer it doesnt run.

    I dont seem to be getting popups to grant superuser access to rootexplorer,


    any ideas?

    thanks
    K
     
  2. Amigo1985

    Amigo1985 Member

    Joined:
    Mar 23, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Rockhampton Qld Australia
    Tablet / Device:
    Zenithink ZT-180 v2
    What worked for me was rooting with Universal Androot (says already rooted, but root again anyway), then loading Titanium Backup, click on "problems" and install updated superuser, then load root explorer and voila!
     
  3. crash_129

    crash_129 Member

    Joined:
    Apr 7, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    USA
    Tablet / Device:
    ZT-180
    It took me a few days and lot of testing to figure out what the problem was that I was having. I had the same issue, where rootexplorer was not getting was not getting su permission. I finally reflashed my ZT-180 tablet to 312 firmware and started over. I left the SuperUser on that came with it, just let it update the su itself. Used universalandroot to root the tablet, and then installed BusyBox. I used Titanium Backup to test with. Before installing busy box, it would not show that the tablet was rooted in Titanium, but showed fine after installing BusyBox. Then run RootExplorer, it still did not ask for permission from su, but worked fine.
     
  4. revcb

    revcb Member

    Joined:
    Apr 27, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    USA
    Tablet / Device:
    Zenithink zt180 Gen 2 4Gb + 16Gb 512mb RAM 1Gb 10.1" screen
    I believe you have to uninstall superuser, then run universal androot.
     

Share This Page

Search tags for this page

root explorer not working superuser