Rooting Gadme T883

Discussion in 'Android Tablet Q&A' started by blue_fire, Apr 26, 2012.

  1. blue_fire

    blue_fire Senior Member

    Joined:
    Apr 26, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    168
    Location:
    Sfia, Bulgaria
    Tablet / Device:
    Gadmei t883
    Hello everybody. I am a new member who needs a lot of help.

    I have bought Gadmei t883 tablet from bradno. It runs Android 4.0.3. For a couple of weeks i have been trying to root it but with no success. There are plenty of variants тo to root it. I have tried rooting methods for rooting Android 2.3 - nothing happened. For Android 4 there are already pre-rooted ROMs but not for my tablet. I affraid to put a ROM from a different device since they are not interchangable. I've tried to flash a rooted ROM since i've found how to create rooted rom but i cannot flash it. I've discveret that it must be "signed". I've used "java -jar signapk.jar testkey.x509.pem testkey.pk8 update.zip update_signed.zip". It did signed the ROM file (all the files in it - i've checked hash values of the original and the signed ROM). But even after that my tablet did not want to install it (it actually shows that it installs it for a couple f seconds (it usually takes a couple of minutes)- but after reboot it has the old ROM). I've tried to install it using fastboot - but after using "adb reboot-bootloader" my devices does not stop at booting screen - infact it full loads the entire OS and i cannot use fastboot - it just does not connect. I need your help. Any help will be highly appreciated. Excuse me if there are typos.
     

Share This Page

Search tags for this page

allwinner a33 rom