[SOLVED] Removing Chinese Language on Asus Keyboard?

Discussion in 'Asus TF700 Forum' started by buzznapper, Jan 5, 2013.

  1. buzznapper

    buzznapper Member

    Joined:
    Jan 5, 2013
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    NULL
    Is there any way to remove or at least disable the Chinese (I think) language from the Asus keyboard input? I have hit the key switch languages one too many times, and now that I got a keyboard dock, I find that there are times that it switches on its own. I don't even see a key to switch back and forth on the physical keyboard.

    Any ideas?
     
    Last edited: Jan 5, 2013
  2. Frederuco

    Frederuco Super Moderator Staff Member

    Joined:
    Jul 6, 2011
    Messages:
    1,980
    Likes Received:
    502
    Trophy Points:
    314
    Location:
    /EARTH/USA/NC/
    Tablet / Device:
    ASUS TF101
    Go to the language settings (Settings - Language and input) and remove the Asus Chinese from the options.

    When you are typing in a text box there should be a small keyboard icon by the clock. Tap this for a list of keyboards you have enabled.
     
  3. buzznapper

    buzznapper Member

    Joined:
    Jan 5, 2013
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    NULL
    Thanks, Frederuco. I wish it were that simple! In the language and input, there are several keyboard methods available. In order to use the keyboard dock, I'm supposed to use the Asus keyboard method. In that keyboard settings, there are many languages available. I only have English (US) selected. I even deselected "Use system language...which also would be US English" and manually selected English from the list below that. I don't see a way to remove a language. From the look of the on-screen keyboard (when the keyboard dock is removed) it looks to me as if the Chinese language is hard-wired into the input. Beside the space bar, there is a key that has characters in what looks like Chinese. When you press it, all the characters change to Chinese and "ABC" shows up on the key. So, it is how you change language inputs. Problem is, when you have the keyboard dock attached, I don't see a method to switch...so when it changes to Chinese, I can't change it back!!

    I'll attach a screen shot of the on-screen keyboard.

    $ForumRunner_20130119_100138.png



    $ForumRunner_20130119_100245.png



    $ForumRunner_20130119_100254.png
     
  4. Frederuco

    Frederuco Super Moderator Staff Member

    Joined:
    Jul 6, 2011
    Messages:
    1,980
    Likes Received:
    502
    Trophy Points:
    314
    Location:
    /EARTH/USA/NC/
    Tablet / Device:
    ASUS TF101
    With the keyboard attached, when in a text box tap the keyboard icon by the clock:

    [​IMG]
     
  5. buzznapper

    buzznapper Member

    Joined:
    Jan 5, 2013
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    NULL
    Yup, I already have done that. Asus US keyboard is selected there, too. I've googled and read a couple (literally like two) similar cases. I'm wondering if I should try a factory reset? I've done it on my phones before, and I'm thinking something HAS to be off if I can find so little on the web about it!
     
  6. buzznapper

    buzznapper Member

    Joined:
    Jan 5, 2013
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    NULL
    Also, did my screenshots not stay? They were there yesterday, but I only see gray boxes today.
     
  7. Frederuco

    Frederuco Super Moderator Staff Member

    Joined:
    Jul 6, 2011
    Messages:
    1,980
    Likes Received:
    502
    Trophy Points:
    314
    Location:
    /EARTH/USA/NC/
    Tablet / Device:
    ASUS TF101
    Your screenshots are still there for me

    I went back and looked, the first one of the keyboard - that is not Chinese, but Korean.

    Not sure why it is showing that in Korean. Check your active input languages for the Asus keyboard just to be sure Korean is not ticked.
     
  8. buzznapper

    buzznapper Member

    Joined:
    Jan 5, 2013
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    NULL
    Ahh well. I assumed wrong, lol. I googled Chinese characters since ASUS was founded in Taiwan. It looked close. Either way, thanks for the help. I don't think there was a logical explanation as to why they were there. ONLY U.S was selected, but doing the good old factory reset did the trick. I haven't seen them since.
     
    • Like Like x 2
  9. Frederuco

    Frederuco Super Moderator Staff Member

    Joined:
    Jul 6, 2011
    Messages:
    1,980
    Likes Received:
    502
    Trophy Points:
    314
    Location:
    /EARTH/USA/NC/
    Tablet / Device:
    ASUS TF101
    Glad you got it sorted.

    Marked as [SOLVED]
     

Share This Page

Search tags for this page
android tablet korean type
,
asus android keyboard language
,

asus keyboard chinese characters

,
asus keyboard language
,
asus keypad launguage settings
,
asus phone in chinese writing
,
asus tablet keypad input languige
,
asus tablet language
,
asus transformer tf101 chinese input
,
asus wireless keyboard change to english
,
help to remove chinese language
,
how are asus keypad languge setting
,
how do i remove chinese characters from my keyboard
,
how to add language key on asus
,
how to remove chinese language from android phone
,
how to rumove china language for android
,
keyboard chinese characters remove
,

remove chinese language android

,
remove chinese language contacts
,
the box of language is ticked in tablet