Sytab10st recovery

Discussion in 'Sylvania Tablets' started by dazoe, Nov 28, 2011.

  1. jimcfs

    jimcfs Member

    Joined:
    Nov 30, 2011
    Messages:
    18
    Likes Received:
    2
    Trophy Points:
    62
    A colleague let me borrow another cable. This one worked like a charm on the XP laptop. Driver didn't recognize on the Win 7 64 bit laptop. Should try it on my win 7 starter netbook to see if it works there.

    Can you do this burning using Ubuntu (more curious than anything else)?

    Thank you all for helping on this. I thought I had bricked it. The tech support from digital whatever was non-existant. The procedure needs to be stickied.
     
  2. dazoe

    dazoe Member

    Joined:
    Nov 26, 2011
    Messages:
    25
    Likes Received:
    12
    Trophy Points:
    62
    Im glad you got it working. I looked around a bit for burning using linux but got nowhere. I tried iuw in wine but that didn't work. There has been a lot of work done figuring out the ius file format but I don't think anyone has tried to figure out the usb driver. Linux may already have support for the 'soc sec' device I didn't check. I think I'll do that after work.

    Sent from my DROID3 using Android Tablet Forum
     
  3. TechVendetta

    TechVendetta Senior Member Developer

    Joined:
    Aug 17, 2011
    Messages:
    197
    Likes Received:
    93
    Trophy Points:
    102
    Tablet / Device:
    Sylvania
    I have a Linux burner. I just have to make it user friendly.

    Sent from my LG-VM670 using Android Tablet Forum
     
  4. dazoe

    dazoe Member

    Joined:
    Nov 26, 2011
    Messages:
    25
    Likes Received:
    12
    Trophy Points:
    62
    I'd perfer it to be command-line. I use mostly non-gui linux
     
  5. TechVendetta

    TechVendetta Senior Member Developer

    Joined:
    Aug 17, 2011
    Messages:
    197
    Likes Received:
    93
    Trophy Points:
    102
    Tablet / Device:
    Sylvania
    I'm working on a what do you wanna flash style shell script but heck if you like command line ill send you the current version. Also check out my Linux tools in my documentation thread.

    Sent from my LG-VM670 using Android Tablet Forum
     
  6. Compu_Guy

    Compu_Guy Member

    Joined:
    Nov 26, 2011
    Messages:
    58
    Likes Received:
    19
    Trophy Points:
    72
    Location:
    Utah
    Tablet / Device:
    Sylvania 10"
    Looks like I just hit my self with this one! I was playing around with some of the Google apps. Didn't really get anywhere. On a restart, I get Android loaded and then when I unlock the screen, it shows a screen to pick the Launcher. It shows the default launcher and the Setup Wizard. I try to pick one and then the tablet restarts. It only goes back to the Sylvania animation loading screen though and does this over and over again.

    So, I'm trying to reimage it so that I can get back in. I've follwed the directions you gave dazoe. I was able to get the tablet connected and it shows Communicating with PC..... IUW, under the Link USB tab, the Dv box has turned green. When I hit burn though, after about 3-5 seconds the button comes back and is clickable again. I click it again. This time the PC CPU starts running like crazy. It gets up to 99% on IUW. I runs like this for about 30 seconds or so. Then the tablet just starts loading again like nothing has happened. The progress bar doesn't go anywhere either.

    Any thoughts on this? Am I missing something here? One of your other posts dazoe was something about an immediate restart. I tried this, but with the same result.

    Is there any way to have this connected to the computer and mount it so that I can just go it and delete the apps that could be causing this?
     
  7. Compu_Guy

    Compu_Guy Member

    Joined:
    Nov 26, 2011
    Messages:
    58
    Likes Received:
    19
    Trophy Points:
    72
    Location:
    Utah
    Tablet / Device:
    Sylvania 10"
    Well, good new! It finally worked. I changed computers and I was good. The first one that I was using was an old laptop. I think the USB on it was only 1.1 and that was the issue. Switched over to another computer and it connected and did the update. I did have to start it three times though. The tablet kept shutting down at different percentages. The last time it did go through and I am golden now! Thanks for the directions!
     
    Last edited: Dec 7, 2011
  8. dazoe

    dazoe Member

    Joined:
    Nov 26, 2011
    Messages:
    25
    Likes Received:
    12
    Trophy Points:
    62
    I've been gone for a while, glad you got it working.. I have been having little issues here and there with the burning.. usally I just have to reset and start over. Haven't had to do it more than once or twice tho.

    Sent from my DROID3 using Android Tablet Forum
     
    • Like Like x 2
  9. Compu_Guy

    Compu_Guy Member

    Joined:
    Nov 26, 2011
    Messages:
    58
    Likes Received:
    19
    Trophy Points:
    72
    Location:
    Utah
    Tablet / Device:
    Sylvania 10"
    I was able to get this working through a VM. I had to do it once again, so I decided to try VMWare Player. VMWare player has the ability to control a USB port / device from the VM Specifically and remove it from the host, so the host doesn't know that something is connected. I did this with an XP VM and was able to burn my image just fine. It actually worked much better than my older computer that I put XP on before.
     
  10. andrepartthree

    andrepartthree Member

    Joined:
    Dec 23, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Dazoe I need to reach across this computer screen and BEAR HUG the heck out of you ! :) (bows down in worship).. you are DA MAN thank you thank you THANK YOU ! :)

    After - quite literally - shedding tears over the unresponsive, slow, sluggish monstrosity that is the sylvania Sytab10st tablet I tried rooting it and getting rid of what I thought was unnecessary stuff in order to "speed it up" in the vain hope this would somehow improve it's responsiveness... since I have the IQ of a toad I deleted files I should not have, bricking the tablet.. your files let me restore it back to working condition thank you SO much ! :)

    You mentioned it not working on windows 7 - the files also don't appear to work on windows xp professional 64 bit edition (or they didn't for me anyways) but I tried using the files on an older PC running windows xp "home" edition and success, worked great ! :) ... for the life of me can't remember if virtual PC for windows 7 or windows xp 64 bit (which I'm guessing are the 2 popular O/S's along with windows 8 I guess since all 3 can support more than 4 GB of memory on the PC) will work with USB type connections I THINK I had problems with USB on virtual PC for windows xp prof 64 bit but can't remember 100 percent for sure...

    Still, important thing is tablet is working again ! :) Still find the tablet slow and frustrating (even after RMA'ing it appears all the tablets are just plain slow with a "
    fussy" touch screen response even when you use the stylus) .. but now if I'm lucky I can trade it in during this coming Black Friday and get some of the money back I lost on it ! :) ..
     
  11. shanewilley

    shanewilley Member

    Joined:
    Jun 11, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    can you point me to similar instructions for use with windows 7 (64 bit)?
     

Share This Page

Search tags for this page
sylvania sytab10st update
,
sylvania tablet sytab10st
,
sylvania tablet sytab10st update
,

sytab10st

,
sytab10st bricked
,
sytab10st err 401
,
sytab10st upgrade
,
sytab10st-ds
,
tablet sytab10st-ds wikipedia
,
unbrick sytab10st