Sytabex7-2 Needing help with known problem

Discussion in 'Sylvania Tablets' started by punkraver84, Aug 26, 2013.

  1. punkraver84

    punkraver84 Member

    Joined:
    Aug 24, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Zenithink ZT180-v2, Arnova 8G3,Sylvania Sytabex7-2 H/w 11.2.3.1 (1110)
    Hello i recently acquired a Sylvania Sytabex7-2 with a the H/W 11.2.3.1 (1110),(H/w labled on back of tablet and on the original packaged box), It Hangs up at the infotomic screen as most of you are aware is a common issue among these tablets it comes with Android Ver.2.2 and i have went through a lot of forums but most talk about its ver.1 model and i am looking for the 2.2 firmware i recently tried to flash it using a similar ius file labled "7901UC_11.2.3.1.2.0_beta3.ius" using the IUW 1.2 tool i managed to boot from SD using the power and menu keys only and get this message "Update Package Is Demaged! Press Power Key 7sec to reboot!" and no that is not a typo it actually says it like that and will provide photos to see my dilemma, i have used the burn tool twice on the sd to make sure it was on there as found in a prior forum i found, my best guess is it is the wrong ius file for my tablet was to be used on the ver.1 model as they stated it was to work for v.2 as well, i thank you for your time in helping me solve a common issue.*please note that i am not a noob in the Android field and have worked with several common applications* Owned: Samsang Moment-M900 rooted android 2.2 Motorola Droid One-A855 rooted cyanogenmod 7Zte Merit-Z990G rooted android 2.3Currently own:Samsung Galaxy SII-I777 rooted Jb Cyanogenmod 10.1 (tablet) zenithink ZT180 V2 with wifi fix android 2.2 (tablet) Arnova 8 G3 ICS (currently needing an Lcd Screen)
     

    Attached Files:

Share This Page

Search tags for this page

samsang tablet sd issues