Tablet SYTAB10MT not start the system stays in the logo

Discussion in 'Sylvania Tablets' started by tirken, Jan 8, 2012.

  1. tirken

    tirken Member

    Joined:
    Jan 8, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    colombia
    Tablet / Device:
    tablet SYTAB10MT
    Hi all

    I have a tablet with Android 2.2 SYTAB10MTsylvania make a backup of my backupapplication to do is reset after one and since then enters the system, it stays on the logo sylvania. I searched for a solution, but so far nothing.

    Apply the recommended steps to return to the factory settings inSYNET7LP/SYTABEX7 tablet does not work.

    http://www.androidtablets.net/forum/sylvania-tablets/6437-apply-factory-reset-step-step-images.html

    Please help to restore the factory settings my tablet.

    thanks

    : P
    :)
     
    Last edited: Jan 8, 2012
  2. Arreladd

    Arreladd Member

    Joined:
    Mar 29, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    the instructions that you were looking at were for a different model Tablet made by Sylvania.
    To do a Full system Restore it is alot easier
    Go to
    Settings
    Privacy Settings
    Factory Data reset
    Reset device
    Place checkmark in /local
    Click Erase Everything
    Once it is done it will be as if you just pulled it from the box.
     

Share This Page

Search tags for this page

sylvania sytab10mt reset to factory

,

sylvania sytab10st restore

,

sytab10mt reset