Trouble with Gtablet internal storage

Discussion in 'Viewsonic gTablet Technical' started by RawDodge, Oct 1, 2011.

  1. RawDodge
    Offline

    RawDodge Junior Member

    Joined:
    Oct 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Tablet / Device:
    Viewsonic G tablet
    I have been having trouble with my gtablet lately.It seems like ever since I went from Vegan tab GB 7.0.0 to honeycomb 3.3, the tablet has been on the fritz....I ran vegan tab gb for months withzero trouble....Recently a month after switching to honeycomb, the tablet started bootlooping,It would not boot at all,so i went into recovery and flashed a backup an that seemed to work..for a short time...then the same thing,and nothing got me out...so I NV flashed...It took me forever to get NV flash to work,it wouldnt install with recovery.I got that figured out when I found this place,(love it here,been lurking a few days),and the files to use when the normal proceedure doesnt work....so i got nvflash to work....reloaded honeycomb(a fresh download) and set it all up,it worked great for 3 days,until last night...bootlooping again...SO another NV flash,(now it takes only 5 minutes),and im back....and I give up on HC,and reload vegan 7.0.0.It boots up and i set it all up, I notice somethings not right,I cannot mount the internal storage....it isnt showing up when i hook it to the pc,if i try to activate usb storage i just get a spinning wheel and eventually an force close....I partitioned the internal storage when i got the tablet...I can see and use the 2gb partition i made,as well as my SD card....Out of deperation,I tried formatting it,and still nothing,it just says checking for errors/If i go into recovery and unmount system and activate usb transfer,I get nothing,the drive shows up on the pc,but i cant access it,it says files are not recognized......So now vegan tab is bootlooping....it seems like the only way the tablet is working is with the stock rom.....which is horrible,especially since im on 1.1 bootloader....Im getting frustrated with this thing,I am about to give up and buy an ipad.....any help would be appreciated....thank you in advance..... John
  2. pbrauer
    Offline

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,651
    Likes Received:
    556
    Trophy Points:
    0
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    Just so I am sure I understand, you already did try a full new partition?

    Sent from my ADR6400L using Android Tablet Forum
  3. RawDodge
    Offline

    RawDodge Junior Member

    Joined:
    Oct 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Tablet / Device:
    Viewsonic G tablet

    Yes I did.....When i go to advanced,and set the values to 2048m and 0,it says "partitioning sd card"....i let it run for 20 minutes.....nothing after that.i had to shut down,boot back into recovery and try again...,same result....i formatted sd from recovery,and was able to mount the system and do a "mount usb storage" and format it that way,now i am able to see a 13gb(the larger partition) on my pc,and i created a folder in it,and put vegan tab gb in it,tried to flash it,and it hangs on the boot screen,just keeps looping....cannot get it to boot now...i may tru an nv flash again,but i was trying to mount the smaller partition to my pc,and it wont, when i try to unmount data....it wont.......i can unmount system but not data...
  4. RawDodge
    Offline

    RawDodge Junior Member

    Joined:
    Oct 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Tablet / Device:
    Viewsonic G tablet
    I NV flashed again,and im able to boot up the stock tap n tap software....I can go into storage and see the internal storage,there are 2 partitions,as there should be,then i inserted my 2gb sd card,and was able to see it mount up as well.....so with the stock rom it seems like everything is working.....the stock rom is unbearable.....you cant side load anything....lousy market...etc...
  5. RawDodge
    Offline

    RawDodge Junior Member

    Joined:
    Oct 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Tablet / Device:
    Viewsonic G tablet
    Here is what I see with the stock rom.

    Attached Files:

  6. RawDodge
    Offline

    RawDodge Junior Member

    Joined:
    Oct 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Tablet / Device:
    Viewsonic G tablet
    I've got Vegan-tab 7.0.0. Ginger edition up and running for now....its running faster than its been in a long time.....all 3 storage locations are mounted and working ...for now.....

    Sent from my DROID X2 using Tapatalk
  7. RawDodge
    Offline

    RawDodge Junior Member

    Joined:
    Oct 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Tablet / Device:
    Viewsonic G tablet
    Well it worked great for about 3 hrs...after finishing setting it up and logging into all the Applications...i made a backup . When trying to reboot after the backup is when it hung up....its sitting on the bootscreen....no bootlooping or 3 birds it's just sitting on the screen ....will not budge....I rebooted into recovery and flashed the backup.... No difference....Here's where it's been for half hour now....I am not sure what to do next but I've spent way too much time on this thing...was hoping to have It up and running over the weekend.

    Attached Files:

  8. RawDodge
    Offline

    RawDodge Junior Member

    Joined:
    Oct 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Tablet / Device:
    Viewsonic G tablet
    Ok, I am able to restore the stock rom with no trouble. It boots right up and runs pretty good. If the stock rom had the android market Id be satisfied with it. Twice I tried to restore vegan tab and it will not boot ...

    Sent from my DROID X2 using Tapatalk
  9. RawDodge
    Offline

    RawDodge Junior Member

    Joined:
    Oct 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Tablet / Device:
    Viewsonic G tablet
    I tried an older version of tnt just because I've never tried it....so far so good ..its been 3 days...it almost seems like once I go into clockwork and make s backup ..that's when I have problems booting after that...I haven't made a backup yet...not sure I want to lol...

    Sent from my DROID X2 using Tapatalk

Share This Page