Wifi connection problems on MID A13 ICS4.0 after factory reset

Discussion in 'Ice Cream Sandwich' started by rapi, Sep 7, 2012.

  1. rapi

    rapi Member

    Joined:
    Sep 7, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Budapest
    Tablet / Device:
    MID A13 ICS4.03
    Hi, I wanted to change Google box on my new tablet and made a factory reset. Before that it worked well, but now only connects to free Wifi networks and nothing works in fact. To WPA access networks it does not even connect with Authentication error though the password is correct. Does anybody have similar experience or idea how to get it working after factory reset? Help please, or teach a supplier address! New humandroid user: Rapi
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Your explanation definitely points to a problem with your router config. Try disconnecting power from the router for 1 minute. After it comes back up restart your tablet and try again. I have other WiFi connection tips in a link below.
     
    • Like Like x 2

Share This Page

Search tags for this page

a13 mid wifi wont turn on

,
a13- mid change model
,
a13-mid model wifi is not working what need to be done
,

a13-mid wifi is not supporting share it what to do

,

a13-mid will not connect internet

,
android tablet a13-mid wont connect to wifi
,

falla de wi-fi en tablet a13mid

,
tab a13-mid
,
wifi fix no mac tab a13
,
wtab model no a13-mid wifi is not working