Asus Memo Pad 10 - Wireless Problem

d_rossi

Member
Dec 27, 2013
4
1
Hi, I'm new in this forum.
I bought a Asus Memo Pad 10, I configured the wireless network, and it worked well.
After few hours I switched off (the tablet) and now I'm not able to get a connection.
I've tried several network, I tried to make a Software Reset....but I've no idea how to make
the wireless running. I tried also to setup and check the router....
At home my wireless is running perfectly (I checked with other notebook), and the wireless
is on but No signal is detected...
Some one can suggest some options?
Kind regards,
DR
 

Spider

Administrator
Staff member
Mar 24, 2011
15,788
1,813
Hi DR, congratulations on your Asus Memo Pad 10 and welcome to the forum. Nice of you to become a member of Android Tablets.

Try resetting your router. Turn it off (or unplug it if there's no on/off switch) for about 30 seconds and then turn it back on. When you turn the WiFi on and the networks are displayed, tell it to forget your network and then select it again. After you re-enter you PW etc. hopefully you'll be OK. If not, check this thread for more suggestions: http://www.androidtablets.net/forum...-connected-if-having-problems.html#post232332. Good luck!
 
Top