Augen Gentouch78 rooting/flash problem... appears to be?


Super Moderator
Staff member
Nov 26, 2010
When I hit the little ~ button and the reset button the Gentouch restarts without a problem. I made sure I am running the Fastboot flash recovery (update.bat), but the tablet keeps rebooting fine and the update.bat never does find it. It remains at < waiting for device >

... does anyone know what I am doing wrong?
Try holding the 'MENU' button and doing a reboot. New version of tablets seem to be different.
Thanks for the reply shawdog, but appears that did not work either. It could be something screwy with my work computer. Once i'm at home later tonight, I'll try it on my home computer.

*update*: When I restarted the Gentouch this time.. windows popped up and asked for an "Android" Driver. I downloaded the Android SDK, then the USB driver.. but WindowsXP says it cannot find the driver.. even though I'm telling it exactly where it is.
Last edited:
Let me know how it goes...

I got mine last week, and have been having issues. I followed their PDF on updating. Never could get it in recovery mode with the 'Back' button, ended up trying the 'Menu' button and it worked. Also noticed the 'Home' button puts it in a firmware flashing mode.

Good luck-
I tried the 'Home' button and reset... but the tablet just restarts with a little android logo below a Triangle with an exclamation point in it.
wait. reading up on this.

fastboot requires separate drivers than recovery. I'm guessing the Augen website would have both, especially if they expect you to flash your device with it.
Augen's website doesn't have much of anything unfortunately. There are only a few updates on there.. 1 for a USB driver. The other are application updates. I gotta admit.. this tablet out of the box.. isn't good at all.
Make sure you hold off on any firmware flashing until you can get a nandroid. I think you have the new Gentouch, and it doesn't seem to work the same as the old one.